<!DOCTYPE html>
<!--[if IE 8 ]>    <html dir="ltr" lang="en-US" class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie ie9"><![endif]-->
<head>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <script
      src="http://www.startribune.com//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js"
      data-apikey="57098e87943fb0b8bcf51a8ffc9ca41a">
    </script>
          <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery/dist/jquery.min.js?d=1430238021"></script>
    
    <script>window.strib = window.strib || {};strib.adConfig = {"slotString":"\/7932\/website\/web_sports\/web_sports_twins","globalTargeting":{"ct":"f"},"ads":{"zone-none":{"block-1":{"navtab":{"id":"zone-none-block-1-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"1"},"targetedTemplates":"standard"},"leaderboard":{"id":"zone-none-block-1-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[728,90]]","targeting":{"pos":"1"},"targetedTemplates":"standard"},"nav-flag":{"id":"zone-none-block-1-nav-flag","name":"nav-flag","sizes":"[[120,60],[120,80]]","targeting":{"pos":"1"},"targetedTemplates":"standard"}},"block-2":{"navtab":{"id":"zone-none-block-2-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"2"},"targetedTemplates":"standard"}},"block-3":{"leaderboard":{"id":"zone-none-block-3-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[970,600],[728,90]]","targeting":{"pos":"f1"},"targetedTemplates":"standard","optionalSlotString":"footer","lazyLoad":"false"}}},"zone-2":{"block-1":{"vertical":{"id":"zone-2-block-1-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,1050],[300,250]]","targeting":{"pos":"1"},"targetedTemplates":"standard"}},"block-3":{"vertical":{"id":"zone-2-block-3-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":"2"},"targetedTemplates":"standard"}},"block-5":{"vertical":{"id":"zone-2-block-5-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":"3"},"targetedTemplates":"standard"}},"block-6":{"fill":{"id":"zone-2-block-6-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":4},"targetedTemplates":"standard"}},"block-7":{"fill":{"id":"zone-2-block-7-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":5},"targetedTemplates":"standard"}},"block-8":{"fill":{"id":"zone-2-block-8-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":6},"targetedTemplates":"standard"}},"block-9":{"fill":{"id":"zone-2-block-9-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":7},"targetedTemplates":"standard"}},"block-10":{"fill":{"id":"zone-2-block-10-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":8},"targetedTemplates":"standard"}},"block-11":{"fill":{"id":"zone-2-block-11-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":9},"targetedTemplates":"standard"}}}},"streamAds":[],"premium":{"hover":{"sizes":"[[100,90]]","slotString":"\/7932\/Website","adUnitId":8533441,"adUnitName":"Website","targeting":{"pos":"1"},"id":"div-gpt-ad-premium-Website-hover","lineItemName":"Hover 100x90 Blocker","lineItemExtId":0,"lineItemIntId":125888521},"interstitial":{"sizes":"[[1,1001]]","slotString":"\/7932\/Website","adUnitId":8533441,"adUnitName":"Website","targeting":{"pos":"1"},"id":"div-gpt-ad-premium-Website-interstitial","lineItemName":"Interstitial ROS Exclusive | Site Template | 1x1001 | CPD","lineItemExtId":"","lineItemIntId":4410853818}},"debug":[],"adsDisabled":false,"disabledPremiumAds":{"hoverAds":0,"interstitialAds":0,"skinAds":0,"superBillboardAds":0},"videoPreroll":"\/7932\/Website\/WEB_Video\/WEB_Video_User_Initiated","refreshInterval":null,"refreshPositions":[],"nativoAds":false};</script><script>window.strib = window.strib || {};strib.adConfig = {"slotString":"\/7932\/website\/web_sports\/web_sports_twins","globalTargeting":{"ct":"f","vid":"299231091"},"ads":{"zone-none":{"block-1":{"navtab":{"id":"zone-none-block-1-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"},"leaderboard":{"id":"zone-none-block-1-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[728,90]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"},"nav-flag":{"id":"zone-none-block-1-nav-flag","name":"nav-flag","sizes":"[[120,60],[120,80]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-2":{"navtab":{"id":"zone-none-block-2-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"2"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-3":{"leaderboard":{"id":"zone-none-block-3-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[970,600],[728,90]]","targeting":{"pos":"f1"},"targetedTemplates":"standard","optionalSlotString":"footer"}}},"zone-2":{"block-1":{"vertical":{"id":"zone-2-block-1-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,1050],[300,250]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-2":{"fill":{"id":"zone-2-block-2-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":2},"targetedTemplates":"standard"}},"block-3":{"fill":{"id":"zone-2-block-3-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":3},"targetedTemplates":"standard"}},"block-4":{"fill":{"id":"zone-2-block-4-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":4},"targetedTemplates":"standard"}},"block-5":{"fill":{"id":"zone-2-block-5-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":5},"targetedTemplates":"standard"}},"block-6":{"fill":{"id":"zone-2-block-6-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":6},"targetedTemplates":"standard"}},"block-7":{"fill":{"id":"zone-2-block-7-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":7},"targetedTemplates":"standard"}}}},"streamAds":[],"premium":{"hover":{"sizes":"[[100,90]]","slotString":"\/7932\/Website","adUnitId":8533441,"adUnitName":"Website","targeting":{"pos":"1"},"id":"div-gpt-ad-premium-Website-hover","lineItemName":"Hover 100x90 Blocker","lineItemExtId":0,"lineItemIntId":125888521},"interstitial":{"sizes":"[[1,1001]]","slotString":"\/7932\/Website","adUnitId":8533441,"adUnitName":"Website","targeting":{"pos":"1"},"id":"div-gpt-ad-premium-Website-interstitial","lineItemName":"Interstitial ROS Exclusive | Site Template | 1x1001 | CPD","lineItemExtId":"","lineItemIntId":4410853818}},"debug":[],"adsDisabled":false,"disabledPremiumAds":{"hoverAds":0,"interstitialAds":0,"skinAds":0,"superBillboardAds":0},"videoPreroll":"\/7932\/Website\/WEB_Video\/WEB_Video_User_Initiated","refreshInterval":null,"refreshPositions":[],"nativoAds":false};</script>
    <script type="text/javascript">
        window.segmentation = window.segmentation || {};
                    window.segmentation.grazers = false;
            </script>

                <script src="http://www.startribune.com//cdn.optimizely.com/js/3104270409.js"></script>

                            <script type="text/javascript">
                try {
                    if (optimizely.variationIdsMap[8325460468][0] === '8319900213') {
                        window.segmentation.grazers = true;
                        window.opt_sideways = false;
                    }
                } catch (e) {
                    Bugsnag.notifyException(e, 'Error in optimizely hard coding for experiment 8325460468');
                }
            </script>
                <script type="text/javascript">
            var attempts = 1;
            var tagDetected = false;
            var detectTag = setInterval(function () {
                if (typeof googletag !== undefined) {
                    if (googletag.pubadsReady) {
                        document.cookie = "tagDetected=true; domain=.startribune.com; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT";
                        tagDetected = true;
                        clearInterval(detectTag);
                        clearTimeout(checkComplete);
                    }
                }
                attempts++;
                if (attempts >= 15) {
                    clearInterval(detectTag);
                }
            }, 1000);
            var checkComplete = setTimeout(function () {
                clearInterval(detectTag);
                if (!tagDetected) {
                    document.cookie = "tagDetected=false; domain=.startribune.com; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT";
                }
            }, 15000);
        </script>
    

    <script type="text/javascript">
        function isWelcomeShowing() {
            var welcomeModuleElement = jQuery('#WelcomeModule');
            if (welcomeModuleElement.length > 0 && welcomeModuleElement.css('display') === 'block') {
                return true;
            }
            return false;
        }

        function isPhone() {
            return /Android|webOS|iPhone|iPod|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Kindle|Silk|Opera Mini/i.test(navigator.userAgent);
        }

        var twigJsDomain = 'www.startribune.com';
        var assetDomain = 'assets.startribune.com';
        if (assetDomain != '' && typeof assetDomain == 'string') {
          twigJsDomain = assetDomain;
        }
        twigJsDomain = 'http://' + twigJsDomain;

        function localStorageAvailable() {
            try {
                localStorage.setItem('availability_test', true);
                localStorage.removeItem('availability_test');
            } catch (e) {
                return false;
            }

            return true;
        }
    </script>

                    <script type="text/javascript">
            var overlayRes = "";

            function overlayInterstitial(string, leftPosition, creativeWidth, creativeHeight, topPosition, leftPositionButton, Buttonwidth, ButtonHeight) {
                if (leftPosition == "centeredpx") {  // set left position if centered
                    var dcw = 0;
                    if (!window.innerWidth)  //IE
                        if (!(document.documentElement.clientWidth == 0))dcw = document.documentElement.clientWidth;  //strict mode
                        else dcw = document.body.clientWidth;  //quirks mode
                    else dcw = window.innerWidth;  //w3c
                    leftPosition = (dcw - creativeWidth) / 2 + "px";
                    leftPositionButton = Number(creativeWidth) + Number((dcw - creativeWidth) / 2) - Number(Buttonwidth);
                    leftPositionButton = leftPositionButton + "px";
                }
                if (topPosition == "centeredpx") {  // set top position if centered
                    var dch = 0;
                    if (!window.innerWidth)  //IE
                        if (!(document.documentElement.clientWidth == 0)) dch = document.documentElement.clientHeight;  //strict mode
                        else dch = document.body.clientHeight;  //quirks mode
                    else dch = window.innerHeight;  //w3c
                    topPosition = (dch - creativeHeight) / 2 + "px";
                }

                var topPosNum = parseFloat(topPosition.replace('px', ''));
                var buttonTop = (topPosNum - ButtonHeight);
                if (buttonTop < 0) {
                    buttonTop = 0;
                }

                var res = string.replace(/\**BTOP/g, buttonTop + 'px');
                res = res.replace(/\**TOP/g, topPosition);
                res = res.replace(/\**BLEFT/g, leftPositionButton);
                res = res.replace(/\**LEFT/g, leftPosition);
                res += '<\/div>';

                window.overlayRes = res;

                $(document).ready(function () {
                    if (!isPhone() && !isWelcomeShowing()) {
                        jQuery( '<div>' ).attr( 'id', 'interstitial-overlay' ).html( window.overlayRes ).appendTo( jQuery( 'body' ) );
                    }
                });
            }

            function dclk_hide_overlay() {
                jQuery( '#interstitial-overlay').empty().css( 'display', 'none' );
            }
        </script>
    
    <title>MLB At The Stadium - Rays v Twins | Twins | StarTribune.com </title>
    <meta name="google-site-verification" content="bLXTXkzm4dJ8hcJy1LXawtxXxGP3JhInARj69uCiMiM" />
                
    <link rel="apple-touch-icon" href="http://www.startribune.com/img/touch-icon-iphone-retina.png?d=1504116747">

    <link rel="apple-touch-icon" sizes="76x76" href="http://www.startribune.com/img/touch-icon-ipad.png?d=1504116747">

    <link rel="apple-touch-icon" sizes="120x120" href="http://www.startribune.com/img/touch-icon-iphone-retina.png?d=1504116747">

    <link rel="apple-touch-icon" sizes="152x152" href="http://www.startribune.com/img/touch-icon-ipad-retina.png?d=1504116747">

                <link rel="canonical" href="http://www.startribune.com/sports/twins/" />
    <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.startribune.com/sports/twins/" />

            <meta itemprop="name" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- g+ -->
    <meta name="description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." />
    <meta itemprop="description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- g+ -->
                                        <meta itemprop="image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1504116747"><!-- g+ -->
            
    
    
        <meta property="og:site_name" content="Star Tribune" />

            <meta property="og:title" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- fb, linkedin, pinterest -->
    <meta property="og:description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- fb, linkedin, pinterest -->
                                                    <meta property="og:image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1504116747" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:url" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1504116747" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:width" content="1680" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:height" content="876" /><!-- fb, linkedin, pinterest -->
            
    
    
        <meta name="twitter:site" content="@StarTribune" />
        <meta name="twitter:card" content="summary_large_image">

            <meta name="twitter:title" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- twitter -->
    <meta property="twitter:description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- twitter -->
                                                    <meta name="twitter:image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1504116747"><!-- twitter -->
                <meta name="twitter:image:src" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1504116747"><!-- twitter -->
            
    
    
                    <script type="text/javascript">
    if( typeof window.console === 'undefined' ) {
      var noOp = function() {};    // no-op function
      console = {
        log: noOp,
        warn: noOp,
        info: noOp,
        error: noOp,
        debug: noOp
      };
    }

    reloadTimerActive = true;
    var FeatureAPI_JS_TipsNavigation = false;
      </script>
            <link rel="stylesheet" href="http://assets.startribune.com/static/css/screen.css?d=64b1ebfdc3070d461f87fd18584974b24517e1a7">
      <link rel="shortcut icon" href="http://stmedia.startribune.com/designimages/favicon.ico" type="image/x-icon" />
  <link rel="mask-icon" href="http://www.startribune.com/vector-icon.svg?d=1504116747" color="#5bbad5">
      <script type="text/javascript" src="http://assets.startribune.com/static/vendor/modernizr/modernizr.js?d=1404405207"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery.cookie/jquery.cookie.js?d=1398629235"></script>
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js?d=1504116747"></script>
  
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/visit-day-count.js?d=1504116747"></script>
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/30-day-visits.js?d=1504116747"></script>

  
      <script type="text/javascript">
        if (typeof $ != 'undefined') {
            window.backup$ = $;
        }
        if (typeof jQuery != 'undefined') {
            window.backupJQuery = jQuery;
        }
    </script>


  <script type="text/javascript">
      //
      // If user is already logged in to member center but not here, get their info from SAML
      //
      if( jQuery.cookie( 'st_usr_plat' ) && !jQuery.cookie( 'st_usr_name' ) && !jQuery.cookie( 'login_attempt_strib' ) ) {
          jQuery.cookie( 'login_attempt_strib', true );
          window.location.href = '/login?path=' + encodeURIComponent( document.location );
      }
      var isHome = false;
  </script>

              

    <script type="text/javascript">
    !function(a9,a,p,s,t,A,g){
        if(a[a9])return;
        function q(c,r){a[a9]._Q.push([c,r])}
        a[a9]={init:function(){q("i",arguments)},
        fetchBids:function(){q("f",arguments)},
        setDisplayBids:function(){},_Q:[]};
        A=p.createElement(s);
        A.async=!0;
        A.src=t;
        g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore( A,g)
    }("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
    <!-- START Rubicon Alice -->
<script type="text/javascript" defer="defer" src="http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/alice.js?pc=7963/12801"></script>
<!-- END Rubicon Alice -->
    <script type="text/javascript">
    var rubicontag = rubicontag || {};
        rubicontag.cmd = rubicontag.cmd || [];

    (function() {
        var account_id = '8929';
        var rct = document.createElement( 'script' );
            rct.type = 'text/javascript';
            rct.async = 'true';
            rct.src = ( document.location.protocol === 'https:' ? 'https:' : 'http:' ) + '//ads.rubiconproject.com/header/' + account_id + '.js';
        var node = document.getElementsByTagName( 'script' )[0];
            node.parentNode.appendChild( rct );
    })();
</script>
<script type="text/javascript">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</script>
    <script type="text/javascript">
        // Load GPT (Google ads API)
        // This function is now called by the Rubicon Fastlane integration
        var gptran = false;
        var gptrun = function() {

            if (gptran) {
                return;
            }
            gptran = true;

            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' === document.location.protocol;
            gads.src = ( useSSL ? 'https:' : 'http:' ) + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        };

        setTimeout( gptrun, 1000 );  // fail-safe
    </script>

    <!-- START OpenX -->
<script type="text/javascript">
(function() {
var src = '//ox-d.mst.servedbyopenx.com/w/1.0/jstag?nc=7932-MST';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<!-- END OpenX -->

<script type="text/javascript" src="http://assets.startribune.com/static/js/ads/targeting.js?d=1504116747"></script>

<script type="text/javascript">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</script>

<script>
    // window.adsReady = window.adsReady || {'aol': false};
    // var ADS_TIMEOUT = 1000;

    function displayAd(time, id) {
        // var timeNow = Date.now();
        // if (timeNow - time < ADS_TIMEOUT) {
        //     for(var i in window.adsReady) {
        //         if (window.adsReady[i] === false) {
        //             return window.setTimeout(function() {
        //                 displayAd(time, id);
        //             }, 100);
        //         }
        //     }
        // }

        if (slotMap.hasOwnProperty(id) && slotMap[id].lazyLoad == 'true') {
            adInView(id);
        } else {
            try {
                googletag.cmd.push(function () {
                    googletag.display(id);
                    slotMap[id].displayed = true;
                });
            } catch(e) {
                if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                    Bugsnag.notifyException(e);
                }
            }
        }
    }
</script>

    <!-- START Yieldbot (header) --><script type="text/javascript" src="http://cdn.yldbt.com/js/yieldbot.intent.js"></script><script type="text/javascript">
    try {
        var yieldbotAds = [];
        var numRailAdsToInclude = 2;

        yieldbot.pub( 'bc24' );

        slotMap.forEach( function(pos) {
            switch( pos ) {
                case 'zone-none-block-1-leaderboard':
                case 'zone-none-block-3-leaderboard':
                    yieldbotAds.push( pos );
                    break;
                case 'zone-2-block-1-vertical':
                case 'zone-2-block-2-vertical':
                case 'zone-2-block-3-vertical':
                case 'zone-2-block-4-vertical':
                    if( numRailAdsToInclude > 0 ) {
                        yieldbotAds.push( pos );
                    }
                    numRailAdsToInclude--;
                    break;
                default:
                    break;
            }
        });

        for( var i = 0; i < yieldbotAds.length; i++ ) {
            yieldbot.defineSlot( yieldbotAds[i] );
        }

        yieldbot.go();

        googletag.cmd.push(function() {
            for( var i = 0; i < yieldbotAds.length; i++ ) {
                if( slotMap.hasOwnProperty( yieldbotAds[i] ) ) {
                    yieldbot.setSlotTargeting( yieldbotAds[i], slotMap[ yieldbotAds[i] ].slot );
                }
            }
        });
    } catch(e) {
        if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
            Bugsnag.notifyException(e);
        }
    }
</script>    <!-- START Casale / Index --><script src="http://js.indexww.com/ht/sta.js"></script><!-- END Casale / Index -->    <script type="text/javascript">
    try {
        (function () {
            // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
            apstag.init({
                pubID: '3151',
                adServer: 'googletag',
                bidTimeout: 2e3
            });

            var amazonSlots = [];
            var sizesToSend = [];
            var sizes = [];
            var approvedSizes = [ [300,250], [300,600], [728,90], [970,90], [970,250], [160,600] ];
            var posPriority = ["1", "z1", "z2", "z3", "2", "f1", "z4", "3", "4", "5", "if1", "6", "7", "if2", "8", "ia1", "ia2", "ia3", "ia4", "9", "sig", "hm1", "hm2", "if3", "if4", "ic1", "ic2", "ic3", "ic4", "if5"];

            var adConfig = window.strib.adConfig || { ads: {} };

            for ( var zone in adConfig.ads ) {
                if ( !adConfig.ads.hasOwnProperty(zone) ) continue;
                for ( var position in adConfig.ads[zone] ) {
                    if ( !adConfig.ads[zone].hasOwnProperty(position) ) continue;
                    for ( var ad in adConfig.ads[zone][position] ) {
                        if ( !adConfig.ads[zone][position].hasOwnProperty(ad) ) continue;
                        var adObj = adConfig.ads[zone][position][ad];

                        sizes = JSON.parse(adObj.sizes);
                        sizesToSend = [];
                        for (var i = 0; i < sizes.length; i++) {
                            if ( JSON.stringify(approvedSizes).indexOf( JSON.stringify( sizes[i] ) ) > -1 ) {
                                sizesToSend.push(sizes[i]);
                            }
                        }

                        if (sizesToSend.length) {
                            amazonSlots.push({
                                slotID: adObj.id,
                                sizes: sizesToSend,
                                pos: adObj.targeting.pos
                            });
                        }
                    }
                }
            }

            // Some browsers truncate requests after 2000 characters
            // if (estimateRequestlength(amazonSlots) > 2000) {
            //     amazonSlots = buildPrioritySlots(amazonSlots, posPriority);
            // }

            apstag.fetchBids({
                slots: amazonSlots
            }, function(bids) {
                // trigger the first request to DFP
                googletag.cmd.push(function() {
                    apstag.setDisplayBids();
                    googletag.pubads().refresh();
                });
            });

            // Formats the array of slots to the amazon url format
            function amazonSlotFormat(slots) {
                var slotArray = [];
                // remove any extra data
                for (var slot in slots) {
                    if ( slots.hasOwnProperty(slot) ) {
                        slotArray.push({
                            slotID: slots[slot].slotID,
                            sizes: slots[slot].sizes
                        });
                    }
                }

                var arr = JSON.stringify(slotArray);
                arr = arr.replace(/\[(\d+),(\d+)\]/g, '"$1x$2"');
                arr = arr.replace(/sizes/g, 's');
                arr = arr.replace(/slotID/g, 'id');
                arr = arr.replace(/"/g, '%22');

                return arr;
            }

            // constructs a fake amazon url to check how long the actual request will be
            function estimateRequestlength(slots) {
                var url = 'http://aax.amazon-adsystem.com/e/dtb/bid?src=3151&u=';
                url += encodeURIComponent(document.location.href);
                url += '&pid=9115078881492616446700&cb=5349134271492616448207&ws=1440x702&v=4.0.0&t=2000&slots=';
                url += amazonSlotFormat(slots);

                return url.length;
            }

            // Rebuilds the slot list so it fits within the request character limit
            function buildPrioritySlots(slots, priorities) {
                var prioritySlots = [];
                for (var i = 0; i < priorities.length; i++) {
                    for (var j = 0; j < slots.length; j++) {
                        if (slots[j].pos !== priorities[i]) continue;

                        prioritySlots.push(slots[j]);
                        if (estimateRequestlength(prioritySlots) > 2000) {
                            prioritySlots.splice(prioritySlots.length - 1, 1);
                            return prioritySlots;
                        }
                    }
                }

                return prioritySlots;
            }
        })();

    } catch (e) {
        if (document.location.href.indexOf('.dev') > -1 ||
            document.location.href.indexOf('stage-www') > -1 ||
            document.location.href.indexOf('bidding-www') > -1
        ) {
            console.error(e);
        } else {
            Bugsnag.notifyException(e);
        }
    }
</script>
    <!-- START Moat -->
<script type="text/javascript">(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="http://s.moatads.com/startribune143RpWy43/moatcontent.js";a.parentNode.insertBefore(b,a)})();</script><!-- END Moat -->
    <script type="text/javascript" src="http://www.startribune.com//static.criteo.net/js/ld/ld.js" async="true"></script>
<script type="text/javascript">
    window.criteo_q = window.criteo_q || [];
    var deviceType=/iPad/.test(navigator.userAgent)?"t":/Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent)?"m":"d";
    window.criteo_q.push(
        { event: "setAccount", account: 37923},
        { event: "setSiteType", type: deviceType}
    );

    $(document).ready(function () {
        if ( readCookie('st_usr_sub_id') !== '' ) {
            window.criteo_q.push( { event: "setData", ui_detag: 1} );
        }
        if (document.location.pathname === '/') {
            window.criteo_q.push( { event: "viewHome"} );
        } else if ( $('.l-article-body').length ) {
            window.criteo_q.push( { event: "viewItem", item: "1"} );
        }
    });
</script>

<script type="text/javascript">

    function adInView( adID ) {
        var element = document.getElementById( adID );

        if( element == null ) {
            return;
        }

        if( isElementInViewport( element ) ) {
            try {
                googletag.cmd.push( function() {
                    googletag.display( adID );
                    slotMap[adId].displayed = true;

                });
            } catch(e) {
                if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                    Bugsnag.notifyException(e);
                }
            }
        } else {
            element.className += ' notLoaded';
        }
    }

    $(document).ready(function() {
        $('.notLoaded').appear();

        $(document.body).on('appear', '.notLoaded',function(event, $all_appeared_elements) {
            var me = $(this).attr('id');
            $(this).removeClass('notLoaded');
            try {
                googletag.cmd.push(function() {
                    googletag.display(me);
                    slotMap[me].displayed = true;
                });
            } catch(e) {
                if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                    Bugsnag.notifyException(e);
                }
            }
        });
    });

    function isElementInViewport (el) {
        //special bonus for those using jQuery
        if (typeof jQuery === "function" && el instanceof jQuery) {
            el = el[0];
        }

        var rect = el.getBoundingClientRect();

        return (
            rect.top >= 0 &&
            rect.left >= 0 &&
            rect.bottom <= (window.innerHeight || document.documentElement.clientHeight) &&
            rect.right <= (window.innerWidth || document.documentElement.clientWidth)
        );
    }


    if(typeof window.opt_disableAds === 'undefined' || window.opt_disableAds == false) { // allow optimizely to disable ads
        try {
            googletag.cmd.push(function() {
                                    googletag.pubads().collapseEmptyDivs( true );
                
                                    googletag.pubads().disableInitialLoad();
                
                googletag.pubads().enableAsyncRendering();
                googletag.enableServices();
            });
        } catch(e) {
            if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                Bugsnag.notifyException(e);
            }
        }
    }

    $(document).ready(function(){
        if ( isUserGrazer() && window.segmentation.grazers ) {
            hideElement( '.l-article-downpage-recommended');
            hideElement( '#taboola-below-article-text-links');
            activate( '.grazers' );
        } else {
            hideElement( '#taboola-below-article-thumbnails-2nd');
            activate( '.inline-ad.standard' );
        }
    });

    function activate( selector ) {
        $(selector).each(function() {
            var me = $(this).attr('id');
            if(me != undefined && me != null && me != '') {
                adInView(me);
            }
        });
    }

    function hideElement( selector ) {
        $(selector).each(function() {
            $(this).hide();
        });
    }

</script>
      <script type="text/javascript" src="http://assets.startribune.com/static/js/ads/base.js?d=1504116747"></script>
        
          <script type="text/javascript" src="http://assets.startribune.com/static/js/st.welcome.js?d=1504116747"></script>
    
    
                            <script type="text/javascript" src="http://www.startribune.com//nexus.ensighten.com/startribune/Bootstrap.js"></script>
            
      
  
  <script src="http://assets.startribune.com/static/js/ads/section.js?d=1504116747"></script>
            <script type="text/javascript" src="http://assets.startribune.com/static/vendor/twig.js/twig.js?d=1402372693"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.fetch-comment-count.js?d=1504116747"></script>
  
  
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.weatherdata.js?d=1504116747"></script>
        </head>
<body class=" vendor-header-footer">



    <div id="zone-none-outofpage">
      <script type="text/javascript">
        if (!window.disableOOP) {
          try {
            googletag.cmd.push(function() { googletag.display( 'zone-none-outofpage' ); });
          } catch(e) {
            if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
              Bugsnag.notifyException(e);
            }
          }
        }
      </script>
    </div>
            <div id="fixed_leader" class="stickyAd_100x90">
  <div id="div-gpt-ad-premium-Website-hover">
    <script type='text/javascript'>
      if(!isWelcomeShowing()) {
        try {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-premium-Website-hover'); });
        } catch(e) {
          if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
            Bugsnag.notifyException(e);
          }
        }
      }
    </script>
  </div>
</div>
<style type="text/css">
  .stickyAd_100x90 {
    position:fixed;
    z-index:100000000;
    width:100px;
    bottom:0;
    left:50%;
    margin-left:-608px;
    _position:absolute;
    _top:expression(eval(document.documentElement.scrollTop+(document.documentElement.clientHeight-this.offsetHeight)));
  }
</style>
                <script type="text/javascript" src="http://assets.startribune.com/static/js/ads/interstitial.js?d=1504116747"></script>
<div id="intWrap" style="display: none;">
    <div id="div-gpt-ad-premium-Website-interstitial" data-cb-ad-id="interstitial">
        <script type='text/javascript'>
          if (!window.disableOOP) {
            try {
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-premium-Website-interstitial'); });
            } catch(e) {
              if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                Bugsnag.notifyException(e);
              }
            }
          }
        </script>
    </div>
</div>
      
<!-- Start Omniture Tag -->
<script type="text/javascript">
    //For omniture impressions. We don't want to access s until the very end.
    var impression_data = [];

    function analyticsClickTracking($this, linkname, linktype, modulename, moduletype, positions, custom ) {
        // IE8 throws error on console.log
        // console.log("Click event triggered");
        linkname = typeof linkname !== 'undefined' ? linkname : null;
        if ($this !== false && linkname == null) {
            linkname = $this.data('linkname');
        }
        //If linkname doesn't exist, don't bother with the rest
        if (typeof linkname !== 'undefined' && linkname !== null && linkname !== '') {
            linktype = typeof linktype !== 'undefined' ? linktype : null;
            if ($this !== false && linktype == null) {
                linktype = $this.data('linktype');
            }
            var events = [
                'event3'
            ];
            custom = typeof custom !== 'undefined' ? custom : {};
            custom.events = typeof custom.events !== 'undefined' ? custom.events : '';
            var customEvents = custom.events !== '' ? custom.events : null;
            if ($this !== false && customEvents == null) {
                 customEvents = $this.data('customevents');
            }
            if (customEvents !== null && customEvents !== '' && typeof customEvents  !== 'undefined') {
                customEvents = customEvents.split(',');
                for (var i = 0; i < customEvents.length; i++) {
                    switch (customEvents[i]) {
                        case 'search-featured-click':
                            events.push('event56');
                        break;
                        case 'search-click':
                            events.push('event55');
                        break;
                        default:
                        break;
                    }
                }
            }
            var modulename = typeof modulename !== 'undefined' ? modulename : null;
            if ($this !== false && modulename == null) {
                modulename = $this.data('modulename');
            }
            var moduletype = typeof moduletype !== 'undefined' ? moduletype.split('-') : null;
            if ($this !== false && moduletype == null && typeof $this.data('moduletype') !== 'undefined') {
                moduletype = $this.data('moduletype').split('-');
            } else if (moduletype == null) {
                moduletype = '-'.split('-');
            }
            var zonetype = moduletype.shift();
            moduletype = moduletype.join('-');
            var positions = typeof positions !== 'undefined' ? positions.split('-') : null;
            if ($this !== false && positions == null && typeof $this.data('position') !== 'undefined') {
                positions = $this.data('position').split('-');
            } else if (positions == null) {
                positions = '0-0'.split('-');
            }
            var modulePosition = positions.shift();
            var linkPosition = positions.shift();
            if (isNaN(Number(linkPosition))) {
                modulePosition += '-' + linkPosition;
                linkPosition = positions.shift();
            }
            if (positions.length) {
                linkPosition += '-' + positions.join('-');
            }
            var key = zonetype + '-' + moduletype + '-' + modulename;
            var contentType = '';
            if ( $this !== false && $this.data('contenttype') ) {
                contentType = $this.data('contenttype');
            }
            trackClick( {
                'key':key,
                'linkname':linkname,
                'linktype':linktype,
                'modulename':modulename,
                'moduletype':moduletype,
                'zonetype':zonetype,
                'contentType':contentType,
                'modulePosition':modulePosition,
                'linkPosition':linkPosition,
                'events':events
            } );
        }
    }
</script>
<!-- End Omniture Tag -->


<!-- Start Chartbeat Tag -->
<script type="text/javascript">
    var _sf_async_config = { uid:19787, domain:'startribune.com', playerdomain:'www.startribune.com', useCanonical:true, flickerControl:false, autoDetect:false };
    var _sf_startpt = ( new Date() ).getTime();

    var svi = readCookie('s_vi');
    if (svi.indexOf('[CS]') === 0) {
        _sf_async_config.type = svi.slice(7, svi.length - 4);
    }
</script>
<script async src="http://www.startribune.com//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End Chartbeat Tag -->


<!-- Start Quantcast Tag -->
<script type="text/javascript">
    _qoptions={
    qacct:"p-0fEc9CMkDiJ2g"
    };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
    <img src="http://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "8428425" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt=""/>
    </noscript>
    <!-- End comScore Tag -->



    <script src="http://www.startribune.com//dc8xl0ndzn2cb.cloudfront.net/js/startribunecom/v0/keywee.min.js" type="text/javascript" async></script>
    <div class="l-container">

      <div class="global-nav-mod js-global-nav-mod">
            <nav class="nav-masthead-mod is-section">
      <div class="nav-utility-mod">
    <ul class="nav-utility-inner nav-utility-inner-left">
      <li><a class="nav-utility-btn btn-sections js-show-sections-menu" href="#SECTION-PAGE" data-linkname="All Sections" data-linktype="navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-1">All Sections</a></li>
      <li><a class="nav-utility-btn btn-search js-show-search-menu" href="#SEARCH-PAGE" data-linkname="Search" data-linktype="navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-2">Search</a></li>
    </ul><!--nav-utility-mod-left-->

    <ul class="nav-utility-inner nav-utility-inner-center">
      <li><a class="nav-logo-link" href="http://www.startribune.com/" data-linkname="Star Tribune" data-linktype="logo navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-3">Star Tribune</a></li>
    </ul><!--nav-utility-mod-left-->

    <ul class="nav-utility-inner nav-utility-inner-right">
          
<!-- Logged-In: Truncate username at 12 characters -->
<li style="display: none;" class="nav-utility-dropdown js-nav-user-dropdown logOutBtn">
    <a class="nav-utility-btn btn-login show-divider nav-utility-dropdown-trigger js-nav-user-dropdown-trigger usernameLink" href="https://users.startribune.com/member_center"></a>
    <ul class="nav-utility-dropdown-menu">
        <li class="first" onclick="window.location='https://users.startribune.com/member_center';">
            <a href="https://users.startribune.com/member_center" data-linkname="Manage Account" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-4">Manage Account</a>
        </li>
        <li class="last" onclick="window.location='/logout/?path=http%3A%2F%2Fwww.startribune.com%2Fpartner%2Fheader%2F299231091';">
            <a href="http://www.startribune.com/logout/?path=http%3A%2F%2Fwww.startribune.com%2Fpartner%2Fheader%2F299231091" class="logout-js" data-linkname="Log out" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-5">Log out</a>
        </li>
    </ul>
</li>

<li class="nav-utility-dropdown logInBtn">
    <a class="nav-utility-btn btn-login show-divider login-js" href="http://www.startribune.com/login/" data-linkname="Log In" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-6">Log In</a>
</li>
      
<li class="nav-utility-dropdown js-nav-subscriptions-dropdown subscribeBtn">
    <a class="nav-utility-btn btn-subscribe show-divider nav-utility-dropdown-trigger js-nav-subscriptions-dropdown-trigger" href="#subscriptions" data-linkname="Subscriptions" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-7">Subscriptions</a>
    <ul class="nav-utility-dropdown-menu">
        <li class="first" onclick="window.location='http://www.startribune.com/signup/';">
            <a href="http://www.startribune.com/signup/" target="_blank" data-linkname="New" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-8">New</a>
        </li>
        <li class="last" onclick="window.location='https://users.startribune.com/member_center';">
            <a href="https://users.startribune.com/member_center/" target="_blank" data-linkname="Manage Existing" data-linktype="login navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-9">Manage Existing</a>
        </li>
    </ul>
  </li>
      <li><a class="nav-utility-btn btn-eedition"href="http://www.startribune.com/eedition/" data-linkname="eEdition" data-linktype="navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-8">eEdition</a></li>
    </ul><!--nav-utility-mod-left-->
  </div><!--nav-utility-mod-->

      <div class="nav-branding-mod">
    <ul class="nav-weather-mod col-1">
          
<script>
    if( typeof weatherData != 'undefined' ) {
        weatherData.fetch(55488, {
            'moduleName': 'Page Navigation Top',
            'moduleType': 'page-nav',
            'zoneType': 'header',
            'modulePosition': '0',
            'positionStart': '9',
        });
    }
</script>

<li class="nav-weather-temp">
    <span class="icn-weather">
        <a class="nav-weather-link" href="http://www.startribune.com/weather/" data-linkname="Current Conditions" data-linktype="weather navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-9">
            <img class="partly-cloudy" alt="partly-cloudy" src="http://di.stimg.co/weather_partly-cloudy.png"/> 
        </a>
    </span>
    <span class="nav-weather-temp-txt">
        <a class="nav-weather-link" href="http://www.startribune.com/weather/" data-linkname="Current Temperature" data-linktype="weather navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-10">
            57&deg;
        </a>
    </span>
</li>

<li class="nav-weather-item">
    <a class="nav-weather-link" href="http://www.startribune.com/weather/" data-linkname="Forecast" data-linktype="weather navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-11">Forecast</a>
</li>
<li class="nav-weather-item traffic">
    <a class="nav-weather-link" href="http://www.startribune.com/local/traffic/" data-linkname="Traffic" data-linktype="weather navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-12">Traffic</a>
</li>    </ul>
    <ul class="nav-section-mod col-2">
      <li><a class="nav-section-link" href="http://www.startribune.com/sports/twins/" data-linkname="Twins" data-linktype="logo navigation" data-modulename="Page Navigation Top" data-moduletype="header-page-nav" data-position="0-13">Twins</a></li>
    </ul>
    <div class="nav-flag-ad-mod col-3">
      <div class="nav-flag-ad">
              <div id="zone-none-block-1-nav-flag"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd(Date.now(), 'zone-none-block-1-nav-flag');
    </script>
</div>
  
      </div>
    </div>
  </div>

    
    

          <div class="nav-shortcuts-mod">
    <div class="nav-shortcuts-ad nav-shortcuts-ad-left">
      <style type="text/css">
.dpp {
  width: 87px;
  height: 24px;
}
.dpp.root {
  z-index: 1000;
}
.dpp.container {
  left: 6px;
  top: 6px;
  position: relative;
}
.dpp.viewport {
  overflow:hidden;
}
.dpp.items {
  top: 0px;
  margin: 0px;
  padding: 0px;
  position: relative;
  width: 1274px;
  list-style:none;
}
.dpp.item {
  float:left;
  width: 98px;
  overflow: hidden;
  cursor: pointer;
}
.dpp img {
  border: none;
  width: 98px;
}
</style>
<!--[if lte IE 8]>
<style type="text/css">
  div.navigation-shortnav-ad {
    position:relative;
    left:140px;
  }
</style>
<![endif]-->
<script type="text/javascript" src="https://dfp-assets.startribune.com/circulars/advertiser_details.js"></script>
<script type="text/javascript">
  if (typeof DPPCounter === 'undefined') {
    var DPPCounter = 0;
  };
  (function() {

    if (typeof ad_AdvertiserArray == 'undefined') {
      return;
    };

    DPPCounter = DPPCounter + 1;

    var DPP = {
      startAt : 1500, // scroll start delay; ms
      cycleAt : 7000, // scroll interval post-delay; ms
      timer   : 0,    // interval/timeout id
      key     : '',   // unique container key for this render

      $wrap   : $('<div></div>'),

      // Configures and renders a scrollable DPP container.
      //
      render  : function() {
        this.key = 'dpp_instance_' + DPPCounter;

        // Each DPP render will be wrapped in a container with a unique id
        var $root = $('<div></div>', { 'id': this.key }).addClass('dpp root');

        // Alleviate weird Chrome/non-retina display bug
        if (!!window.chrome && !!window.chrome.webstore) {
          $root.css({
            'transform': 'translateZ(1px)'
          });
        };
        $root.appendTo(this.$wrap);

        // Establish a list to add ad button items to
        var $list = $('<ul></ul>').addClass('dpp items');

        // Establish a ist item template, to clone
        var $itemTemplate = $('<li></li>').addClass('dpp item');

        // Create generic 'Weekly Ads' label for `on load` display and interleaving
        var $labelItem = $itemTemplate.clone();
        $('<img/>', { 'src': 'http://stmedia.startribune.com/images/weeklyAdsLabel.png' })
          .addClass('dpp')
          .appendTo(
            $('<a></a>', { 'href': 'http://www.startribune.com/weekly-ads' })
              .appendTo($labelItem)
            );

        // In reverse, due to `appendTo` use, place ad buttons in our list
        var revArr = ad_AdvertiserArray.data.reverse();
        for (var i = 0; i < revArr.length; i++ ) {
          var adData  = revArr[i];
          var adId    = adData.advertiserID;

          var $buttonItem = $itemTemplate.clone();
          $('<img/>', { 'src': adData.nav_button })
            .addClass('dpp')
            .appendTo(
              $('<a></a>', { 'href': 'http://www.startribune.com/weekly-ads/?dppAID=' + adId })
                .appendTo($buttonItem)
              );
          $buttonItem
            .appendTo($list);

          // Interleave the generic label as well
          $labelItem.clone(true)
            .appendTo($list);
        };

        // Prepend generic label for `on load` display
        $labelItem.prependTo($list);

        // Create the scrollable scaffold:
        var $dppTemplate = $('<div></div>')
          .addClass('dpp container')
          .appendTo($root);

        $list
          .appendTo(
            $('<div></div>')
              .addClass('dpp viewport')
              .appendTo($dppTemplate)
          );

        // Render the result
        document.write(this.$wrap.html());

        // Kick off w/ delay
        this._start();
      },

      // Initiates scrolling with a start delay.
      //
      _start : function() {
        var scope = this;
        this.timer = window.setTimeout(
          function() {
            scope._cycle(scope);
          }, this.startAt );
      },

      // Scrolling cycle.
      //
      _cycle : function( scope ) {
        clearTimeout(scope.timer);
        this.timer = setInterval( function() {
          scope._animate(scope);
        }, scope.cycleAt );
      },

      // The actual scrolling applied to list items.
      //
      _animate : function( scope ) {
        var isScope = $('#' + scope.key + ' ul');
        if(isScope){
          var $list = $('#' + scope.key + ' ul').first();
          if ( Math.abs(parseInt($list.css('left'), 10)) + 98 >= ($list.children().length - 1) * 98 ) {
            $list.css('left', '-98px');
          };
          $list.animate({ left: '-=98' }, 500);
        }
      },
    };

    DPP.render();
  })();
</script>
    </div>
        <ul class="nav-shortcuts-inner">
      <li class="nav-shortcut nav-primary-shortcut">
        <a href="http://www.startribune.com/" class="nav-shortcut-link" data-linkname="Home" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-1">Home</a>
      </li>
      
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
                <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/local/" data-linkname="Local" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-2">Local
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/sports/" data-linkname="Sports" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-3">Sports
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/business/" data-linkname="Business" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-4">Business
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/opinion/" data-linkname="Opinion" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-5">Opinion
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/variety/" data-linkname="Variety" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-6">Variety
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                            <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/obituaries/" data-linkname="Obituaries" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-7">Obituaries
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/classifieds/" data-linkname="Classifieds" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-8">Classifieds
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/autos/" data-linkname="Autos" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-9">Autos
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/housing/" data-linkname="Housing" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-10">Housing
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                      <li class="nav-shortcut nav-primary-shortcut">
              <a class="nav-shortcut-link" href="http://www.startribune.com/jobs/" data-linkname="Jobs" data-linktype="navigation" data-modulename="Navigation Bar" data-moduletype="header-page-nav" data-position="0-11">Jobs
                  <span class="has-arrow arrow-down"></span>
              </a>
          </li>
                </ul>
    <div class="nav-shortcuts-ad nav-shortcuts-ad-right">
            <div id="zone-none-block-1-navtab"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd(Date.now(), 'zone-none-block-1-navtab');
    </script>
</div>
  
    </div>
  </div><!--nav-shortcuts-mod-->
    
    
</nav><!--nav-masthead-mod-->
  <div class="l-navigation-shortnav-container">
    <div class="l-navigation-shortnav">
        <div class="navigation-shortnav-mod col-1 left">
            <nav class="navigation-shortnav-sections" role="navigation">
                <ul class="navigation-shortnav-btn-mod">
                    <li><a href="http://www.startribune.com/" class="nav-utility-btn btn-home show-divider first" data-linkname="Home" data-linktype="short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-1">Home<i></i></a></li>
                    <li><a href="#SECTIONS-PAGE" class="nav-utility-btn btn-sections show-divider js-show-sections-menu" data-linkname="All Sections" data-linktype="short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-2">All Sections</a></li>
                    <li><a href="#SEARCH-PAGE" class="nav-utility-btn btn-search js-show-search-menu" data-linkname="Search" data-linktype="short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-3">Search</a></li>
                </ul>
            </nav>

            <div class="navigation-shortnav-ad">
                                    <style type="text/css">
.dpp {
  width: 87px;
  height: 24px;
}
.dpp.root {
  z-index: 1000;
}
.dpp.container {
  left: 6px;
  top: 6px;
  position: relative;
}
.dpp.viewport {
  overflow:hidden;
}
.dpp.items {
  top: 0px;
  margin: 0px;
  padding: 0px;
  position: relative;
  width: 1274px;
  list-style:none;
}
.dpp.item {
  float:left;
  width: 98px;
  overflow: hidden;
  cursor: pointer;
}
.dpp img {
  border: none;
  width: 98px;
}
</style>
<!--[if lte IE 8]>
<style type="text/css">
  div.navigation-shortnav-ad {
    position:relative;
    left:140px;
  }
</style>
<![endif]-->
<script type="text/javascript" src="https://dfp-assets.startribune.com/circulars/advertiser_details.js"></script>
<script type="text/javascript">
  if (typeof DPPCounter === 'undefined') {
    var DPPCounter = 0;
  };
  (function() {

    if (typeof ad_AdvertiserArray == 'undefined') {
      return;
    };

    DPPCounter = DPPCounter + 1;

    var DPP = {
      startAt : 1500, // scroll start delay; ms
      cycleAt : 7000, // scroll interval post-delay; ms
      timer   : 0,    // interval/timeout id
      key     : '',   // unique container key for this render

      $wrap   : $('<div></div>'),

      // Configures and renders a scrollable DPP container.
      //
      render  : function() {
        this.key = 'dpp_instance_' + DPPCounter;

        // Each DPP render will be wrapped in a container with a unique id
        var $root = $('<div></div>', { 'id': this.key }).addClass('dpp root');

        // Alleviate weird Chrome/non-retina display bug
        if (!!window.chrome && !!window.chrome.webstore) {
          $root.css({
            'transform': 'translateZ(1px)'
          });
        };
        $root.appendTo(this.$wrap);

        // Establish a list to add ad button items to
        var $list = $('<ul></ul>').addClass('dpp items');

        // Establish a ist item template, to clone
        var $itemTemplate = $('<li></li>').addClass('dpp item');

        // Create generic 'Weekly Ads' label for `on load` display and interleaving
        var $labelItem = $itemTemplate.clone();
        $('<img/>', { 'src': 'http://stmedia.startribune.com/images/weeklyAdsLabel.png' })
          .addClass('dpp')
          .appendTo(
            $('<a></a>', { 'href': 'http://www.startribune.com/weekly-ads' })
              .appendTo($labelItem)
            );

        // In reverse, due to `appendTo` use, place ad buttons in our list
        var revArr = ad_AdvertiserArray.data.reverse();
        for (var i = 0; i < revArr.length; i++ ) {
          var adData  = revArr[i];
          var adId    = adData.advertiserID;

          var $buttonItem = $itemTemplate.clone();
          $('<img/>', { 'src': adData.nav_button })
            .addClass('dpp')
            .appendTo(
              $('<a></a>', { 'href': 'http://www.startribune.com/weekly-ads/?dppAID=' + adId })
                .appendTo($buttonItem)
              );
          $buttonItem
            .appendTo($list);

          // Interleave the generic label as well
          $labelItem.clone(true)
            .appendTo($list);
        };

        // Prepend generic label for `on load` display
        $labelItem.prependTo($list);

        // Create the scrollable scaffold:
        var $dppTemplate = $('<div></div>')
          .addClass('dpp container')
          .appendTo($root);

        $list
          .appendTo(
            $('<div></div>')
              .addClass('dpp viewport')
              .appendTo($dppTemplate)
          );

        // Render the result
        document.write(this.$wrap.html());

        // Kick off w/ delay
        this._start();
      },

      // Initiates scrolling with a start delay.
      //
      _start : function() {
        var scope = this;
        this.timer = window.setTimeout(
          function() {
            scope._cycle(scope);
          }, this.startAt );
      },

      // Scrolling cycle.
      //
      _cycle : function( scope ) {
        clearTimeout(scope.timer);
        this.timer = setInterval( function() {
          scope._animate(scope);
        }, scope.cycleAt );
      },

      // The actual scrolling applied to list items.
      //
      _animate : function( scope ) {
        var isScope = $('#' + scope.key + ' ul');
        if(isScope){
          var $list = $('#' + scope.key + ' ul').first();
          if ( Math.abs(parseInt($list.css('left'), 10)) + 98 >= ($list.children().length - 1) * 98 ) {
            $list.css('left', '-98px');
          };
          $list.animate({ left: '-=98' }, 500);
        }
      },
    };

    DPP.render();
  })();
</script>
                            </div>
        </div>
        <!-- col-1 -->

        <div class="navigation-shortnav-mod col-2">
            <a href="http://www.startribune.com/" data-linkname="Star Tribune" data-linktype="logo short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-4"><h3 class="navigation-shortnav-branding">StarTribune</h3></a>
        </div>
        <!-- col-2 -->

        <div class="navigation-shortnav-mod col-3 right">
            <nav class="navigation-shortnav-account" role="navigation">
                <ul class="navigation-shortnav-btn-mod">
                                        
<!-- Logged-In: Truncate username at 12 characters -->
<li style="display: none;" class="nav-utility-dropdown js-nav-user-dropdown logOutBtn">
    <a class="nav-utility-btn btn-login show-divider nav-utility-dropdown-trigger js-nav-user-dropdown-trigger usernameLink" href="https://users.startribune.com/member_center"></a>
    <ul class="nav-utility-dropdown-menu">
        <li class="first" onclick="window.location='https://users.startribune.com/member_center';">
            <a href="https://users.startribune.com/member_center" data-linkname="Manage Account" data-linktype="login short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-5">Manage Account</a>
        </li>
        <li class="last" onclick="window.location='/logout/?path=http%3A%2F%2Fwww.startribune.com%2Fpartner%2Fheader%2F299231091';">
            <a href="http://www.startribune.com/logout/?path=http%3A%2F%2Fwww.startribune.com%2Fpartner%2Fheader%2F299231091" class="logout-js" data-linkname="Log out" data-linktype="login short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-6">Log out</a>
        </li>
    </ul>
</li>

<li class="nav-utility-dropdown logInBtn">
    <a class="nav-utility-btn btn-login show-divider login-js" href="http://www.startribune.com/login/" data-linkname="Log In" data-linktype="login short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-7">Log In</a>
</li>
                    
<li class="nav-utility-dropdown js-nav-subscriptions-dropdown subscribeBtn">
    <a class="nav-utility-btn btn-subscribe show-divider nav-utility-dropdown-trigger js-nav-subscriptions-dropdown-trigger" href="#subscriptions" data-linkname="Subscriptions" data-linktype="subscribe short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-8">Subscriptions</a>
    <ul class="nav-utility-dropdown-menu">
        <li class="first" onclick="window.location='http://www.startribune.com/signup/';">
            <a href="http://www.startribune.com/signup/" target="_blank" data-linkname="New" data-linktype="subscribe short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-9">New</a>
        </li>
        <li class="last" onclick="window.location='https://users.startribune.com/member_center';">
            <a href="https://users.startribune.com/member_center/" target="_blank" data-linkname="Manage Existing" data-linktype="subscribe short navigation" data-modulename="Page Navigation Shortnav" data-moduletype="header-page-nav" data-position="0-10">Manage Existing</a>
        </li>
    </ul>
  </li>
                </ul>
            </nav>

            <div class="navigation-shortnav-ad">
                                    <div id="zone-none-block-2-navtab"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd(Date.now(), 'zone-none-block-2-navtab');
    </script>
</div>
  
                          </div>
        </div>
        <!-- col-3 -->
    </div>
    <!-- l-navigation-shortnav -->
    
    
</div><!-- l-nav-container -->
  <nav class="navigation-container js-navigation-container" role="navigation">
    <div class="navigation-sections-mod-triangle"></div>
    <div class="navigation-sections-mod js-navigation-sections-mod js-navigation-primary-sections-mod needsclick">
        <div id="nav-tooltip"></div>
        <h4 class="nav-recent-h">Recently Visited</h4>
            <ul class="nav-sections-group nav-recent-sections-group"></ul>
                            <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link home" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/home/" data-linkname="Home" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-1">Home</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link local" data-lvl="1" data-subnav-target="Local">
                                              <a class="has-arrow" href="http://www.startribune.com/local/" data-linkname="Local" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-2">Local</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link sports" data-lvl="1" data-subnav-target="Sports">
                                              <a class="has-arrow" href="http://www.startribune.com/sports/" data-linkname="Sports" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-3">Sports</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link business" data-lvl="1" data-subnav-target="Business">
                                              <a class="has-arrow" href="http://www.startribune.com/business/" data-linkname="Business" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-4">Business</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link opinion" data-lvl="1" data-subnav-target="Opinion">
                                              <a class="has-arrow" href="http://www.startribune.com/opinion/" data-linkname="Opinion" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-5">Opinion</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link variety" data-lvl="1" data-subnav-target="Variety">
                                              <a class="has-arrow" href="http://www.startribune.com/variety/" data-linkname="Variety" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-6">Variety</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link health-highlights" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/mayohealth/" data-linkname="Health Highlights" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-7">Health Highlights</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link politics" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/politics/" data-linkname="Politics" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-8">Politics</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link nation" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/nation/" data-linkname="Nation" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-9">Nation</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link world" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/world/" data-linkname="World" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-10">World</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link science" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/science/" data-linkname="Science" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-11">Science</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link weather" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/weather/" data-linkname="Weather" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-12">Weather</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link traffic" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/local/traffic/" data-linkname="Traffic" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-13">Traffic</a>
                      	                    </li>
                                                </ul>
                    <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link video" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/video/" data-linkname="Video" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-14">Video</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link photography" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://www.startribune.com/photography/" data-linkname="Photography" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-15">Photography</a>
                      	                    </li>
                                                </ul>
                    <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link obituaries" data-lvl="1" data-subnav-target="Obituaries">
                                              <a class="has-arrow" href="http://www.startribune.com/obituaries/" data-linkname="Obituaries" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-16">Obituaries</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item  is-link archives:-150+-years" data-lvl="1" data-subnav-target="">
                                              <a class="" href="http://startribune.newspapers.com/" data-linkname="Archives: 150+ years" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-17">Archives: 150+ years</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link classifieds" data-lvl="1" data-subnav-target="Classifieds">
                                              <a class="has-arrow" href="http://www.startribune.com/classifieds/" data-linkname="Classifieds" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-18">Classifieds</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link autos" data-lvl="1" data-subnav-target="Autos">
                                              <a class="has-arrow" href="http://www.startribune.com/autos/" data-linkname="Autos" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-19">Autos</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link housing" data-lvl="1" data-subnav-target="Housing">
                                              <a class="has-arrow" href="http://www.startribune.com/housing/" data-linkname="Housing" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-20">Housing</a>
                      	                    </li>
                                                        <li class="lvl-item js-lvl-item lvl-1-item has-items is-link jobs" data-lvl="1" data-subnav-target="Jobs">
                                              <a class="has-arrow" href="http://www.startribune.com/jobs/" data-linkname="Jobs" data-linktype="level1 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-21">Jobs</a>
                      	                    </li>
                                                </ul>
            </div>
        <div class="navigation-lvl-2-container js-navigation-lvl-2-container js-navigation-sections-mod">
                                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Local">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/minneapolis/" data-linkname="Minneapolis" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-22">Minneapolis</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/stpaul/" data-linkname="St. Paul" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-23">St. Paul</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/east/" data-linkname="East Metro" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-24">East Metro</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/north/" data-linkname="North Metro" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-25">North Metro</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/south/" data-linkname="South Metro" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-26">South Metro</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/west/" data-linkname="West Metro" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-27">West Metro</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/project/" data-linkname="Projects" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-28">Projects</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Local Columnists">
                                                		 <span class="has-arrow" >Local Columnists</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Local Columnists">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/jon-tevlin/10646081/" data-linkname="Jon Tevlin" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-30">Jon Tevlin</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/james-lileks/10645306/" data-linkname="James Lileks" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-31">James Lileks</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Local Blogs">
                                                		 <span class="has-arrow" >Local Blogs</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Local Blogs">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/Campus_Confidential/" data-linkname="Campus Confidential" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-33">Campus Confidential</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/Class_Act/" data-linkname="Class Act" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-34">Class Act</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/Dateline_Minnesota/" data-linkname="Dateline Minnesota" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-35">Dateline Minnesota</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/Full_Disclosure/" data-linkname="Full Disclosure" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-36">Full Disclosure</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/lileks/" data-linkname="Lileks at Lunch" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-37">Lileks at Lunch</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/MPLS/" data-linkname="MPLS." data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-38">MPLS.</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/STP/" data-linkname="STP" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-39">STP</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/The_Drive/" data-linkname="The Drive" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-40">The Drive</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/local/blogs/Yesterdays_News/" data-linkname="Yesterday&#039;s News" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-41">Yesterday&#039;s News</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/fair/" data-linkname="State Fair" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-42">State Fair</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/10000takes/" data-linkname="10,000 Takes" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-43">10,000 Takes</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/local/datadrop/" data-linkname="Data Drop" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-44">Data Drop</a>
                          
                                                                              </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Sports">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/twins/" data-linkname="Twins" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-45">Twins</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/vikings/" data-linkname="Vikings" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-46">Vikings</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/wild/" data-linkname="Wild" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-47">Wild</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/wolves/" data-linkname="Wolves" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-48">Wolves</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/lynx/" data-linkname="Lynx" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-49">Lynx</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/soccer/" data-linkname="MN United" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-50">MN United</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/gophers" data-linkname="Gophers" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-51">Gophers</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/college/" data-linkname="Colleges" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-52">Colleges</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/golf/" data-linkname="Golf" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-53">Golf</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/motorsports/" data-linkname="Motorsports" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-54">Motorsports</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/outdoors/" data-linkname="Outdoors" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-55">Outdoors</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/sports/preps/" data-linkname="High Schools" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-56">High Schools</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/superbowl/" data-linkname="Super Bowl LII" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-57">Super Bowl LII</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Columnists">
                                                		 <span class="has-arrow" >Sports Columnists</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Columnists">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/dennis-anderson/10644341/" data-linkname="Dennis Anderson" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-59">Dennis Anderson</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sid-hartman/10644996/" data-linkname="Sid Hartman" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-60">Sid Hartman</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/patrick-reusse/10645766/" data-linkname="Patrick Reusse" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-61">Patrick Reusse</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/chip-scoggins/10645901/" data-linkname="Chip Scoggins" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-62">Chip Scoggins</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/jim-souhan/10646006/" data-linkname="Jim Souhan" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-63">Jim Souhan</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Blogs">
                                                		 <span class="has-arrow" >Sports Blogs</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Blogs">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/vikings/access-vikings/" data-linkname="Access Vikings" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-65">Access Vikings</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/twins/blogs/A_Fans_View/" data-linkname="A Fan&#039;s View" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-66">A Fan&#039;s View</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/Bloggin_Scoggins/" data-linkname="Bloggin&#039; Scoggins" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-67">Bloggin&#039; Scoggins</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/dennisanderson/" data-linkname="Dennis Anderson" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-68">Dennis Anderson</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/dougsmith/" data-linkname="Doug Smith" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-69">Doug Smith</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/Gold_in_the_Barn/" data-linkname="Gold in the Barn" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-70">Gold in the Barn</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/Gridiron_Gold/" data-linkname="Gridiron Gold" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-71">Gridiron Gold</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/Ice_Gold/" data-linkname="Ice Gold" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-72">Ice Gold</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/On_the_Lynx/" data-linkname="On the Lynx" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-73">On the Lynx</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/On_the_Wolves/" data-linkname="On the Wolves" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-74">On the Wolves</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/191696711/" data-linkname="Patrick+" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-75">Patrick+</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/randball/" data-linkname="Randball" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-76">Randball</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/Russos_Rants/" data-linkname="Russo&#039;s Rants" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-77">Russo&#039;s Rants</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/twins/blogs/Sids_Scoops/" data-linkname="Sid&#039;s Scoops" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-78">Sid&#039;s Scoops</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/twins/blogs/Souhan_on_Sports/" data-linkname="Souhan on Sports" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-79">Souhan on Sports</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/StribSports_Upload/" data-linkname="StribSports Upload" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-80">StribSports Upload</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/blogs/The_Roman_Empire/" data-linkname="The Roman Empire" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-81">The Roman Empire</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/sports/twins/blogs/Twins_Insider/" data-linkname="Twins Insider" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-82">Twins Insider</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Podcasts">
                                                		 <span class="has-arrow" >Sports Podcasts</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Podcasts">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/podcasts/vikings-podcast/" data-linkname="Access Vikings" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-84">Access Vikings</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/podcasts/twins-insider/" data-linkname="Twins Insider" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-85">Twins Insider</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/podcasts/talking-preps/" data-linkname="Talking Preps" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-86">Talking Preps</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Business">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/jobs/topworkplaces/" data-linkname="Top Workplaces" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-87">Top Workplaces</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Business Columnists">
                                                		 <span class="has-arrow" >Business Columnists</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Business Columnists">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/lee-schafer/157932475/" data-linkname="Lee Schafer" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-89">Lee Schafer</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/neal-st-anthony/10646026/" data-linkname="Neal St. Anthony" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-90">Neal St. Anthony</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Business Blogs">
                                                		 <span class="has-arrow" >Business Blogs</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Business Blogs">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/blogs/3D_Economics/" data-linkname="3D Economics" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-92">3D Economics</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/blogs/foodmarket/" data-linkname="Food Market" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-93">Food Market</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/business/blogs/Just_Listed/" data-linkname="Just Listed" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-94">Just Listed</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/blogs/166956356/" data-linkname="Lee Schafer" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-95">Lee Schafer</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/blogs/Point_of_Sale/" data-linkname="Point of Sale" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-96">Point of Sale</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/blogs/themill/" data-linkname="The Mill" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-97">The Mill</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Opinion">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/opinion/commentaries/" data-linkname="Commentary" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-98">Commentary</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/opinion/editorials/" data-linkname="Editorial" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-99">Editorial</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/opinion/cartoons/" data-linkname="Steve Sack" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-100">Steve Sack</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/opinion/letters/" data-linkname="Letters" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-101">Letters</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Podcasts">
                                                		 <span class="has-arrow" >Podcasts</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Podcasts">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/podcasts/playing-politics/" data-linkname="Playing Politics" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-103">Playing Politics</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Variety">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/books/" data-linkname="Books" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-104">Books</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/celebrities/" data-linkname="Celebs" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-105">Celebs</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/comicgames/" data-linkname="Comics &amp; Games" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-106">Comics &amp; Games</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/horoscopes" data-linkname="Horoscopes" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-107">Horoscopes</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/dining/" data-linkname="Eat &amp; Drink" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-108">Eat &amp; Drink</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/movies/" data-linkname="Movies" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-109">Movies</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/music/" data-linkname="Music" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-110">Music</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/stageandarts/" data-linkname="Stage &amp; Arts" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-111">Stage &amp; Arts</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/tv/" data-linkname="TV &amp; Media" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-112">TV &amp; Media</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/bestofmn/" data-linkname="Best of MN" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-113">Best of MN</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/health/" data-linkname="Health" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-114">Health</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/homegarden/" data-linkname="Home &amp; Garden" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-115">Home &amp; Garden</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/kids-health/" data-linkname="Kids&#039; Health" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-116">Kids&#039; Health</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/style/" data-linkname="Style" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-117">Style</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/taste/" data-linkname="Taste" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-118">Taste</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/goodlife/" data-linkname="The Good Life" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-119">The Good Life</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/variety/travel/" data-linkname="Travel" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-120">Travel</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Variety Columnists">
                                                		 <span class="has-arrow" >Variety Columnists</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Variety Columnists">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/gail-rosenblum/10645821/" data-linkname="Gail Rosenblum" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-122">Gail Rosenblum</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/c-j/10645126/" data-linkname="C. J" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-123">C. J</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Variety Blogs">
                                                		 <span class="has-arrow" >Variety Blogs</span>
                      	  
                                                                                  <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Variety Blogs">
                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/blogs/Artcetera/" data-linkname="Artcetera" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-125">Artcetera</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/travel/blogs/Escape_Artists/" data-linkname="Escape Artists" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-126">Escape Artists</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/homegarden/blogs/Greengirls/" data-linkname="Greengirls" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-127">Greengirls</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/blogs/HealthCheck/" data-linkname="Health Check" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-128">Health Check</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/blogs/lileks/" data-linkname="Lileks @ Lunch" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-129">Lileks @ Lunch</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/blogs/OnBooks/" data-linkname="On Books" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-130">On Books</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/taste/blogs/Table_Talk/" data-linkname="Table Talk" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-131">Table Talk</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/homegarden/blogs/Wingnut/" data-linkname="Wingnut" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-132">Wingnut</a>
                                                                        </li>
                                                                                                        <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                          <a href="http://www.startribune.com/variety/travel/blogs/World_Class/" data-linkname="World Class" data-linktype="level3 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-133">World Class</a>
                                                                        </li>
                                                                                                </ul>
                                                  </li>
                                        </ul>
                                                                                                                                                                                                                                                                                                                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Obituaries">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/obituaries/todays/" data-linkname="View all Obituaries" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-134">View all Obituaries</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/how-to-place-an-obituary-notice-in-star-tribune/11603211/" data-linkname="Place an Obituary Notice" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-135">Place an Obituary Notice</a>
                          
                                                                              </li>
                                        </ul>
                                                                                            <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Classifieds">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://startribune.adperfect.com/" data-linkname="Place an Ad" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-136">Place an Ad</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/garage-sales/search/" data-linkname="Garage Sales" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-137">Garage Sales</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/estate-sales/search/" data-linkname="Estate Sales" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-138">Estate Sales</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/merchandise/search/" data-linkname="Merchandise" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-139">Merchandise</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/pets/search/" data-linkname="Pets" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-140">Pets</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/recreational-vehicles/search/" data-linkname="Recreational Vehicles &amp; Marina" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-141">Recreational Vehicles &amp; Marina</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=StarTribuneADL&amp;search=mst" data-linkname="Newspaper Ads" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-142">Newspaper Ads</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://apps.startribune.com/auctions/" data-linkname="Auctions" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-143">Auctions</a>
                          
                                                                              </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Autos">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/autos/" data-linkname="Search Used Vehicles" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-144">Search Used Vehicles</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://startribune.adperfect.com/" data-linkname="Sell your Vehicle" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-145">Sell your Vehicle</a>
                          
                                                                              </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Housing">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/housing/sell/" data-linkname="Advertise" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-146">Advertise</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/housing/rent/" data-linkname="Rentals" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-147">Rentals</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://classifieds.startribune.com/default/real-estate-business-ind-investment-property/search" data-linkname="Commercial" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-148">Commercial</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/housing/foreclosures/" data-linkname="Foreclosures" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-149">Foreclosures</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://homes.startribune.com/eng/associates/usa/" data-linkname="Find an Agent" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-150">Find an Agent</a>
                          
                                                                              </li>
                                        </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Jobs">
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://jobs.startribune.com/jobs/" data-linkname="Find a Job" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-151">Find a Job</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/jobs/resume" data-linkname="Your Resume" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-152">Your Resume</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://jobs.startribune.com/logon/?PipelinedPage=%7E%2faccount%2f&amp;PipelinedQueryString=" data-linkname="Your Account" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-153">Your Account</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://jobs.startribune.com/employers/" data-linkname="Employer A-Z" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-154">Employer A-Z</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="http://www.startribune.com/jobs/topworkplaces/" data-linkname="Top Workplaces" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-155">Top Workplaces</a>
                          
                                                                              </li>
                                            <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                       <a class="" href="https://startribunejobs-rs.madgexjb.com/" data-linkname="Post a Job" data-linktype="level2 navigation" data-modulename="All Section Navigation" data-moduletype="header-page-nav" data-position="0-156">Post a Job</a>
                          
                                                                              </li>
                                        </ul>
                                        </div>
    
    
</nav>
  <nav class="search-menu-mod js-search-menu-mod">
    <div class="search-menu-inner">
        <div class="search-branding-mod">Star Tribune</div>
        <script type="text/javascript">
            $(document).ready(function() {
                var radioFilter = $(".search-menu-radio-group").find("input:radio[name=searchType]");
                radioFilter.change(function() {
                    var parent = $(this).parent().parent().parent();

                    if ($(this).val() === 'businessSearch') {
                        var q = $(parent).find('.search-menu-input[name=q]');
                        var input = $('<input>').attr('type', 'hidden').attr('name', 'keyword').val($(q).val());

                        //Business search needs the keyword field, not q like what we're using.
                        $(parent).find(".search-menu-form").append($(input));
                        $(q).attr('disabled', 'disabled');
                        $(parent).find(".search-menu-form").attr("action", "http://local.startribune.com/search");
                    }
                    else {
                        $(parent).find(".search-menu-form").attr("action", "http://www.startribune.com/search/");
                    }
                });
            });
        </script>
        	<form class="search-menu-form" action="http://www.startribune.com/search/" method="get">
		<div class="search-menu-input-group">
			<input class="search-menu-input" id="search" name="q" type="text" value="" placeholder="Enter a search term" />
			<input class="search-menu-submit" type="submit" value="Submit" />
		</div>
	</form><!--eo search-menu-form-->
        <a href="#" class="search-menu-close-trigger js-close-search-menu">Close</a>
    </div><!--eo search-menu-inner-->
</nav><!--eo search-menu-mod -->

  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/lodash/dist/lodash.min.js?d=1385919449"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/fastclick/lib/fastclick.js?d=1422307141"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery-hoverIntent/jquery.hoverIntent.js?d=1408725630"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery.cookie/jquery.cookie.js?d=1398629235"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.base.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.navigation.js?d=1504116747"></script>
      </div>

            <div class="l-section-container clearfix">                    <div class="ad-mod">
                                      <div class="l-section-top-ad">
        <div id="zone-none-block-1-leaderboard"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd(Date.now(), 'zone-none-block-1-leaderboard');
    </script>
</div>
    </div>
  
                    </div>
        <div class="l-section-inner wide">

<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/mlbdefault.css">
<link rel="stylesheet" type="text/css" href="/mlb.css">
<table cellspacing="0" id="shsNavTable"><tr><th colspan="21">MLB Baseball</th></tr><tr><td class="shsHomeLink"><a href="/mlb/front.asp">Home</a></td><td class="shsHomeLink">|</td><td><a href="/mlb/today.asp">Scoreboard</a></td><td>|</td><td><a href="/mlb/index.asp">Stats</a></td><td>|</td><td><a href="/mlb/standings.asp">Standings</a></td><td>|</td><td><a href="/mlb/teams.asp">Teams</a></td><td>|</td><td><a href="/mlb/players.asp">Players</a></td><td>|</td><td><a href="/mlb/news.asp">Player News</a></td><td>|</td><td><a href="/mlb/recentinj.asp">Injuries</a></td><td>|</td><td><a href="/mlb/recenttrans.asp">Transactions</a></td>
			
				<td class="shsOddsLink">|</td>
				<td class="shsOddsLink"><a href="/mlb/odds.asp">Odds</a></td>
			
			</tr></table>

	<div id="shsBody">
	<div id="shsGameView">
	
<div id="shsMastheadScoreboard"><table class="shsTable"><tr><td class="shsAwayMastheadTD"><table><tr><td id="shsAwayMastheadLogo"><img src="/mlb/logos/mlb_90x60/MinnesotaTwins.png" width="90" alt=""></td><td class="shsMastheadScore">4</td></tr></table></td><td class="shsMastheadLinescoreTD"><table cellspacing="0" id="shsMastheadLinescore">
<tr class="shsTableTtlRow">
<td style="text-align: left" nowrap class="shsState">Bot 2nd, 2 Outs</td>
<td class="shsTotD">1</td>

<td class="shsTotD">2</td>

<td class="shsTotD">3</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">4</td>

<td class="shsTotD">5</td>

<td class="shsTotD">6</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">7</td>

<td class="shsTotD">8</td>

<td class="shsTotD">9</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">R</td>
<td class="shsTotD">H</td>
<td class="shsTotD">E</td>
</tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="/mlb/teamstats.asp?team=09&amp;type=teamhome" class="teamName">Minnesota</a></td><td class="shsTotD">1</td>

<td class="shsTotD">3</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">4</td><td class="shsTotD">4</td><td class="shsTotD">0</td></tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam30sm_trans"></span></span><a href="/mlb/teamstats.asp?team=30&amp;type=teamhome" class="teamName">Tampa Bay</a></td><td class="shsTotD">1</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">1</td><td class="shsTotD">1</td><td class="shsTotD">0</td></tr>
</table>
</td><td class="shsHomeMastheadTD"><table><tr><td class="shsMastheadScore">1</td><td id="shsHomeMastheadLogo"><img src="/mlb/logos/mlb_90x60/TampaBayRays.png" width="90" alt=""></td></tr></table></td></tr></table><div class="shsGamePitchers"></div><div class="shsGameInfo">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td style="text-align: left;"><span class="shsTimezone shsPTZone">10:10 AM PT</span><span class="shsTimezone shsMTZone">11:10 AM MT</span><span class="shsTimezone shsCTZone">12:10 PM CT</span><span class="shsTimezone shsETZone">1:10 PM ET</span><span class="shsTimezone shsET24Zone">13:10 ET</span><span class="shsTimezone shsGMTZone">17:10 GMT</span><span class="shsTimezone shsCSTZone">1:10 </span><span class="shsTimezone shsMSTZone">10:10 AM MST</span><span class="shsTimezone shsESTZone">12:10 PM EST</span><span class="shsTimezone shsVENZone">12:40 PM VEN</span><span class="shsTimezone shsUAEZone">21:10 UAE</span><span class="shsTimezone shsIntlCTZone">12:10 PM CT</span>,&nbsp;September 6, 2017<br>Tropicana Field, St. Petersburg, Florida</td>
<td style="text-align:right;"></td>
</tr>
</tbody>
</table></div>
<div class="shsLiveNav"><ul class="shsTableTtlRow"><li class="shsTableTtlRow"><span class="shsPreviewLink"><a href="/mlb/preview.asp?g=370906130&amp;home=30&amp;vis=09">Preview</a></span></li><li class="shsTableTtlRow"><a href="/mlb/boxscore.asp?gamecode=370906130&amp;home=30&amp;vis=09">Box</a></li><li class="shsTableTtlRow"><a class="active" href="/mlb/gameview.asp?gamecode=370906130&amp;home=30&amp;vis=09">Gameview</a></li>
</ul></div></div>

<div id="shsRefreshControl">Refresh: 
			60 Sec

			| 
			
			<a href="gameview.asp?gamecode=370906130&amp;ref=120">120 Sec</a>

			
			| 
			
			<a href="gameview.asp?gamecode=370906130&amp;ref=OFF">Off</a></div>
			
				<META content="60;/mlb/gameview.asp?gamecode=370906130&ref=60&amp;meta=true" http-equiv="Refresh">
			
			<link rel="stylesheet" type="text/css" href="/config/mlb_ats.css">
<div id="shsGVFieldView">
<div class="shsFieldGraphicContainer">
<img id="shsFieldGraphic" src="/mlb/images/large_field000.gif" width="250" height="212" border="0">
</div><div class="shsGameStateContainer">
<table id="shsGameStateTable" cellspacing="0">
<tr><td><div id="shsGVInningTitle" class="shsLabel">Bottom 2nd</div></td></tr>
<tr><td><div id="shsGVCountBallsLabel" class="shsLabel">Balls: </div><div id="shsGVCountBalls"><img src="/mlb/images/0of4gdots.gif"></div>&nbsp;&nbsp;
<div id="shsGVCountStrikesLabel" class="shsLabel">Strikes: </div><div id="shsGVCountStrikes"><img src="/mlb/images/0of3rdots.gif"></div>&nbsp;&nbsp;
<div id="shsGVCountOutsLabel" class="shsLabel">Outs: </div><div id="shsGVCountOuts"><img src="/mlb/images/2of3rdots.gif"></div></td></tr>
<tr><td><div id="shsGVPitcher">
<span class="shsLabel">Pitcher: </span>
<a href="/mlb/playerstats.asp?id=10788">Aaron Slegers</a>&nbsp;1.2&nbsp;IP,
			1&nbsp;ER,
			3&nbsp;K
</div></td></tr>
<tr><td><div id="shsGVBatter">
<span class="shsLabel">At Bat: </span>
<a href="/mlb/playerstats.asp?id=9259">Adeiny Hechavarria</a>&nbsp;0-0
</div></td></tr>
<tr><td><div id="shsGVOnDeck">
<span class="shsLabel">On Deck: </span>
<a href="/mlb/playerstats.asp?id=10117">Mallex Smith</a>&nbsp;0-0
</div></td></tr>
</table>
</div>
</div>
<table class="shsTable" style="width: auto" cellspacing="1"><tr class="shsRow0Row"><td class="shsNamD" valign="top"><b><i>Bottom of 2:
				</i></b><br>
Rays second.  Souza Jr. struck out.  B.Miller lined out to right fielder Goodrum.<br>
Runs:&nbsp;0,&nbsp;Hits:&nbsp;0<br><br>
</td></tr><tr class="shsRow1Row"><td class="shsNamD" valign="top"><b><i>Top of 2:
				</i></b><br>
Twins second.  Grossman singled to center.  K.Vargas struck out.  Goodrum struck out.  Gimenez singled to right, Grossman to third.  Adrianza homered to left on a 1-1 count, Grossman scored, Gimenez scored.  Dozier grounded out, second baseman B.Miller to first baseman Duda.<br>
<b>Runs:&nbsp;3,&nbsp;Hits:&nbsp;3</b><br><br>
</td></tr><tr class="shsRow0Row"><td class="shsNamD" valign="top"><b><i>Bottom of 1:
				</i></b><br>
Rays first.  Kiermaier popped out to shortstop J.Polanco.  Dickerson struck out.  Longoria homered to center on the first pitch.  Duda struck out.<br>
<b>Runs:&nbsp;1,&nbsp;Hits:&nbsp;1</b><br><br>
</td></tr><tr class="shsRow1Row"><td class="shsNamD" valign="top"><b><i>Top of 1:
				</i></b><br>
Twins first.  Dozier homered to left on a 3-1 count.  J.Polanco struck out.  Buxton flied out to right fielder Souza Jr.  E.Escobar struck out.<br>
<b>Runs:&nbsp;1,&nbsp;Hits:&nbsp;1</b><br><br>
</td></tr></table>
<!--TITLE TEAMS: Rays v Twins-->

	</div>
	</div>
	
<div class="shsCopyrightText" style="padding: 1em 0;">
	<a href="http://www.stats.com/" target="_new">
		<img src="https://static-hosted.stats.com/config/statsLogo.png" border="0" style="float: left; margin-top: -.5em" alt="Sports Data API Powered by STATS" title="Sports Data API Powered by STATS">
	</a><!-- w10 9/6/2017 12:47:42 PM - NB -->


		&copy; 2017 by STATS.<br/><span class="shsNonMobile">Any commercial use or distribution without the express written consent of STATS is strictly prohibited.</span>
	
<div>
<br style="clear: both"/>



<!-- GOOGLE ANALYTICS -->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
  _uacct = "UA-831911-1";
  urchinTracker();
  _uff = 0; 
</script>



</div>
</div>

                    
                 
            
        &nbsp;    </div><!--eo l-section-inner-->
        
    
                  <div class="block-row">
      <div id="zone-none-block-3-leaderboard"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd(Date.now(), 'zone-none-block-3-leaderboard');
    </script>
</div>
    </div>
  
    
    </div><!--eo l-section-container-->

  </div>

      
<div class="l-footer-container">
    <nav class="l-footer-inner" role="navigation">
        <div class="footer-top-mod">
            <a class="footer-branding-mod" href="http://www.startribune.com/" data-linkname="StarTribune" data-linktype="logo navigation" data-modulename="Page Navigation Bottom logo navigation" data-moduletype="footer-page-nav" data-position="0-1">
                <h4 class="footer-st-branding">StarTribune</h4>
            </a>
            <div class="footer-social-mod">
                <ul class="footer-social-links">
                    <li><span class="footer-social-links-label">Follow Us On:</span></li>
                    <li><a href="https://www.facebook.com/startribune/" class="footer-social-facebook" data-linkname="Facebook" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-2" target="_blank">Facebook</a></li>
                    <li><a href="https://twitter.com/StarTribune/" class="footer-social-twitter" data-linkname="Twitter" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-3" target="_blank">Twitter</a></li>
                    <li><a href="https://plus.google.com/+startribune/" class="footer-social-gplus" data-linkname="Google+" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-4" target="_blank">Google+</a></li>
                    <li><a href="http://pinterest.com/startribune/" class="footer-social-pinterest" data-linkname="Pinterest" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-5" target="_blank">Pinterest</a></li>
                    <li><a href="http://www.instagram.com/startribune/" class="footer-social-instagram" data-linkname="Instagram" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-6" target="_blank">Instagram</a></li>
                    <li><a href="http://startribune.tumblr.com/" class="footer-social-tumblr" data-linkname="Tumblr" data-linktype="social navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-7" target="_blank">Tumblr</a></li>
                </ul>
            </div><!-- footer-social-mod-->

            
        </div><!-- footer-top-mod -->

                <div class="footer-navigation-mod">
                                        <div class="footer-navigation-col col-1">
                                            <h4 class="footer-group-h">Company</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li><a href="http://www.startribunecompany.com/" data-linkname="About the Star Tribune" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-7">About the Star Tribune</a></li>
                                                                                                        <li><a href="http://www.startribunecompany.com/contact-us/" data-linkname="Contact us" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-8">Contact us</a></li>
                                                                                                        <li><a href="http://www.startribunecompany.com/work-for-us/" data-linkname="Work For Us" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-9">Work For Us</a></li>
                                                                                                        <li><a href="http://nieonline.com/startribune/" data-linkname="News in Education" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-10">News in Education</a></li>
                                                                                                        <li><a href="http://www.citypages.com/" data-linkname="City Pages" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-11">City Pages</a></li>
                                                                                                        <li><a href="http://www.startribune.com/sports/preps/" data-linkname="High school sports hubs" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-12">High school sports hubs</a></li>
                                                                                                        <li><a href="http://apps.startribune.com/news/mobile-products/" data-linkname="Mobile and tablet apps" data-linktype="company navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-13">Mobile and tablet apps</a></li>
                                                                                                </ul>
                                                            </div>
                            <div class="footer-navigation-col col-2">
                                            <h4 class="footer-group-h">Advertise with us</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li><a href="http://mediakit.startribunecompany.com/contact/" data-linkname="Talk with a business consultant" data-linktype="advertise navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-14">Talk with a business consultant</a></li>
                                                                                                        <li><a href="http://mediakit.startribunecompany.com/" data-linkname="Media kit" data-linktype="advertise navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-15">Media kit</a></li>
                                                                                                        <li><a href="http://startribune.adperfect.com/" data-linkname="Classifieds" data-linktype="advertise navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-16">Classifieds</a></li>
                                                                                                </ul>
                                                            </div>
                            <div class="footer-navigation-col col-3">
                                            <h4 class="footer-group-h">Buy</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li><a href="http://shop.startribune.com/" data-linkname="Star Tribune Store" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-17">Star Tribune Store</a></li>
                                                                                                        <li><a href="https://shop.startribune.com/product/photo-print-request/" data-linkname="Photo Reprints" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-18">Photo Reprints</a></li>
                                                                                                        <li><a href="http://www.startribune.com/archives/" data-linkname="Archived articles" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-19">Archived articles</a></li>
                                                                                                        <li><a href="http://startribune.newspapers.com/" data-linkname="Full Page Archive: 150+ years" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-20">Full Page Archive: 150+ years</a></li>
                                                                                                        <li><a href="http://www.startribunecompany.com/contact-us/#_newspaper_back" data-linkname="Back Copies" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-21">Back Copies</a></li>
                                                                                                        <li><a href="http://reprints.ygsgroup.com/m/startribune/" data-linkname="Commercial reprints" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-22">Commercial reprints</a></li>
                                                                                                        <li><a href="https://secure.startribune.com/company/ic/home/newspaper/permission_new.htm" data-linkname="Licensing" data-linktype="ecommerce navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-23">Licensing</a></li>
                                                                                                </ul>
                                                            </div>
                            <div class="footer-navigation-col col-4">
                                            <h4 class="footer-group-h">Customer support</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li><a href="http://www.startribune.com/contactus/" data-linkname="Help and Feedback" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-24">Help and Feedback</a></li>
                                                                                                        <li><a href="http://www.startribune.com/membercenter/" data-linkname="Manage your account" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-25">Manage your account</a></li>
                                                                                                        <li><a href="http://www.startribune.com/subscriptionservices/" data-linkname="Newspaper subscription" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-26">Newspaper subscription</a></li>
                                                                                                        <li><a href="http://www.startribune.com/digitalaccess/" data-linkname="Digital access" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-27">Digital access</a></li>
                                                                                                        <li><a href="http://www.startribune.com/eedition/" data-linkname="eEdition" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-28">eEdition</a></li>
                                                                                                        <li><a href="http://www.startribune.com/subscriptionservices/" data-linkname="Vacation hold/billing" data-linktype="support navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-29">Vacation hold/billing</a></li>
                                                                                                </ul>
                                                            </div>
                            <div class="footer-navigation-col col-5">
                                            <h4 class="footer-group-h">Website</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li><a href="http://www.startribune.com/terms/" data-linkname="Terms of use" data-linktype="website navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-30">Terms of use</a></li>
                                                                                                        <li><a href="http://www.startribune.com/privacy/" data-linkname="Privacy policy" data-linktype="website navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-31">Privacy policy</a></li>
                                                                                                        <li><a href="http://www.startribune.com/siteindex/" data-linkname="Site index" data-linktype="website navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-32">Site index</a></li>
                                                                                                        <li><a href="http://www.startribune.com/rss-index/112994779/" data-linkname="RSS" data-linktype="website navigation" data-modulename="Page Navigation Bottom" data-moduletype="footer-page-nav" data-position="0-33">RSS</a></li>
                                                                                                </ul>
                                                            </div>
                    </div><!--footer-navigation-mod -->
    </nav><!-- l-footer-inner -->
</div><!--l-footer-container-->

<div class="l-footer-container footer-copyright-mod">
    <div class="l-footer-inner">
        <p class="footer-copyright">&copy; 2017 StarTribune. All rights reserved.</p>
    </div><!-- l-footer-inner -->
</div><!--l-footer-container-->


    
  
      <script type="text/javascript">
        if ($ != jQuery) {
            $ = window.backup$;
        }
    </script>

  
    <!-- 3rd party scripts -->
    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/lodash/dist/lodash.min.js?d=1385919449"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery_appear/jquery.appear.js?d=1434306511"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/fastclick/lib/fastclick.js?d=1422307141"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/momentjs/min/moment.min.js?d=1416370937"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery-hoverIntent/jquery.hoverIntent.js?d=1408725630"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/zeroclipboard/dist/ZeroClipboard.min.js?d=1419875174"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/Placeholders.js/dist/placeholders.min.js?d=1425820330"></script>
  
  <!-- our JS modules -->
  <!-- <script type="text/javascript" src="http://assets.startribune.com/static/js/ad.js"></script> -->

  <!-- per-page JS modules -->
  
    <!-- our JS controller -->
    <script type="text/javascript" src="http://assets.startribune.com/static/js/st.base.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.navigation.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.comments.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.share.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.tabs.js?d=1504116747"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.wide-image.js?d=1504116747"></script>

  
  <!-- housing page JS modules // this placement resolves script conflicts -->
  
  
<!-- Start Omniture Tag -->
    <script type="text/javascript" src="http://www.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js?d=1504116747"></script>

<script>

    // Optimizely Adobe Analytics SiteCatalyst Integration code
    window.optimizely = window.optimizely || [];
    window.optimizely.push('activateSiteCatalyst');
</script>
<script type="text/javascript">
    //Impression Tracking
    var impression_map = {};
    var evar_map = {};
    //Code removed because we are not currently doing impression tracking.

    //Pageload Tracking
                                        s.prop1 = 'D=g';
                                                            s.prop2 = 'V20170830';
                                
            s.events = 'event31';
                                                s.channel = 'twins';
                                                            s.server = 'startribune.com';
                                                            s.eVar61 = '+1';
                                                            s.prop22 = '1';
                                                            s.prop23 = '';
                                                            s.prop56 = '';
                                                            s.prop7 = 'Twins';
                                                            s.prop3 = 'section front';
                                                            s.prop4 = 'Stats';
                                                            s.pageName = 'Twins Stats';
                                                            s.channelName = 'sports';
                        
        var storyExists = 'false';
    var sidewaysEligible = 'true';

    if(storyExists === 'true' && sidewaysEligible === 'true' && typeof referrerCheck !== 'undefined' && referrerCheck()) {
        s.prop56 = "PerfectMarket";
    }

    if(storyExists === 'true' && isUserGrazer() && window.segmentation.grazers) {
        s.prop56 = 'Grazer';
    }
    
    

	if(isWelcomeShowing()){
		s.prop21 = "Welcome Screen";
	}

    var s_code=s.t();if(s_code)document.write(s_code);

    //Click Tracking
    function userInteraction(events, vars, linkName) {
        try {
            s.linkTrackEvents = events.join(',');
            s.events = s.linkTrackEvents;
            s.linkTrackVars = 'events';
            if (typeof vars === 'object') {
                for (var key in vars) {
                    if (vars.hasOwnProperty(key)) {
                        s[key] = vars[key];
                        s.linkTrackVars += ',' + key;
                    }
                }
            }
            s.tl(this, 'o', 'user interaction: ' + linkName);
        } catch (e) {}
    }

    function trackClick( clickData ) {
        //var impression = impression_map[clickData.key];
        //var impressionEvar = evar_map[clickData.key];
        userInteraction(clickData.events, {
            'eVar44':'startribune.com',
            'eVar45':clickData.modulename,
            'eVar46':'D=pageName',
            'eVar47':clickData.linkPosition,
            'eVar48':clickData.linkname,
            'eVar50':clickData.zonetype,
            'eVar57':clickData.contentType,
            'eVar58':clickData.linktype,
            'eVar73':clickData.moduletype,
            'eVar74':'section front',
            'eVar75':clickData.modulePosition,
            //'products':'D="' + impression + '"'
        }, clickData.linkname );
    }
    $(document).ready(function() {
        $(document).on('click', 'a, input[type=submit]', function() {
            analyticsClickTracking( $(this) );

            return true;
        });
        if ( $('.fly-in').length > 0 ) {
            // Add a data attribute to the meter fly-in so it will be detected by click tracking
            $('.fly-in-start-btn').attr('data-linkname', 'fly-in');
        }
    });
</script>
<!-- End Omniture Tag -->


<!-- Begin Chartbeat Tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop35;
    if ( typeof isHome != 'undefined' && isHome &&
         window.location.href.indexOf( 'refresh=true' ) != -1 && window.location.pathname === '/'
    ) {
        _sf_async_config.title = s.pageName;
        _sf_async_config.sections = s.prop3;
        _sf_async_config.useCanonical = false;
        _sf_async_config.path = window.location.pathname + '?refresh=true';
    }
    var chartBeatAwesomeUser;
    var samlId = readCookie('st_usr_saml_id');
    if (!isNaN( parseInt(samlId) )) {
        chartBeatAwesomeUser = 'lgdin';
    }
    else {
        chartBeatAwesomeUser = 'anon';
    }
    if (!isNaN( parseInt(getUserSubscriptionId()) )) {
        chartBeatAwesomeUser = 'paid';
    }
    var _cbq=window._cbq||[];
    _cbq.push(['_acct',chartBeatAwesomeUser]);
    (function(){
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                "js/chartbeat_video.js");
            document.body.appendChild(e);
        }
        jQuery(function(){loadChartbeat();});
    })();
</script>
<!-- End Chartbeat Tag -->



                        
    <!-- BEGIN:  Snowplow analytics -->

    <script type="text/javascript">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</script>
<!-- END: Snowplow analytics -->

    <script type="text/javascript">
        var src = 'https://ds.reson8.com/insights.gif' +
            '?rand=' + new Date().getTime() +
            '&t=0&pixt=resonate&advkey=0013000000O4v2fAAB&opptykey=STRI0117A&evkey=159130&evtype=custom&resnc1=esp&resnc2=open' +
            '&resnc3=' + readCookie('st_usr_saml_id') +
            '&resnc4=' + s.prop1 +
            '&resnc6=' + s.prop9 +
            '&resnc7=' + s.prop10 +
            '&resnc8=' + s.prop33 +
            '&resnc9=' + s.prop39;

        var img = document.createElement('img');
        img.id = 'resonate';
        img.src = src;
        img.width = 1;
        img.height = 1;
        img.border = 0;
        document.body.appendChild(img);
    </script>


    
    <script>
        var section = {name:'Twins',path:'\x2Fsports\x2Ftwins',subdomain:'www',linkdomain:'startribune.com'};
    </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWTSNPP"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
var reloadTimerLong = null;
if(typeof reloadTimerActive === 'undefined') {
  var reloadTimerActive = true;
}
reloadTimerLong = window.setTimeout(function() { if(reloadTimerActive) { window.location.reload(false); } } , 3600000 );
</script>

            <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1788361';</script><script src="http://www.startribune.com//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
    
</body>
</html>

