<!DOCTYPE html>
<!--[if IE 8 ]>    <html dir="ltr" lang="en-US" class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie ie9"><![endif]-->
<head>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="app-env" content="prod">
<meta name="app-platform" content="desktop">
<meta name="app-revision" content="V20180725">
<meta name="bugsnag-api-key" content="57098e87943fb0b8bcf51a8ffc9ca41a">

    <meta name='feature:Comments' content='{"name":"Comments","status":true}'>
    <meta name='feature:Ads' content='{"name":"Ads","status":true}'>
    <meta name='feature:PageFair' content='{"name":"PageFair","status":false}'>
    <meta name='feature:WelcomeScreen' content='{"name":"WelcomeScreen","status":true}'>
    <meta name='feature:Meter' content='{"name":"Meter","status":true}'>
    <meta name='feature:lazy load' content='{"name":"lazy load","status":true}'>
    <meta name='feature:Array Cache' content='{"name":"Array Cache","status":true}'>
    <meta name='feature:Report Failures' content='{"name":"Report Failures","status":false}'>
    <meta name='feature:Ensighten' content='{"name":"Ensighten","status":false}'>
    <meta name='feature:Show Minified Assets' content='{"name":"Show Minified Assets","status":true}'>
    <meta name='feature:AOL-One' content='{"name":"AOL-One","status":false}'>
    <meta name='feature:Zone 3' content='{"name":"Zone 3","status":true}'>
    <meta name='feature:user-platform-auth' content='{"name":"user-platform-auth","status":false}'>
    <meta name='feature:Imgix' content='{"name":"Imgix","status":true}'>
    <meta name='feature:User Platform Digital Access' content='{"name":"User Platform Digital Access","status":true}'>
    <meta name='feature:user-platform-account-registration' content='{"name":"user-platform-account-registration","status":true}'>
    <meta name='feature:Hat' content='{"name":"Hat","status":false}'>
    <meta name='feature:Ad Refresh' content='{"name":"Ad Refresh","status":false}'>
    <meta name='feature:Homepage The Stream' content='{"name":"Homepage The Stream","status":true}'>
    <meta name='feature:Snowplow' content='{"name":"Snowplow","status":true}'>
    <meta name='feature:Bit.ly Short Url' content='{"name":"Bit.ly Short Url","status":false}'>
    <meta name='feature:No Short Url' content='{"name":"No Short Url","status":false}'>
    <meta name='feature:Recommendations' content='{"name":"Recommendations","status":true}'>
    <meta name='feature:ElectionsHat' content='{"name":"ElectionsHat","status":false}'>
    <meta name='feature:Elections Article myVote Module' content='{"name":"Elections Article myVote Module","status":false}'>
    <meta name='feature:ClickTrackingOverlay' content='{"name":"ClickTrackingOverlay","status":false}'>
    <meta name='feature:User State Speed Increase' content='{"name":"User State Speed Increase","status":true}'>
    <meta name='feature:Nativo' content='{"name":"Nativo","status":true}'>
    <meta name='feature:Elections Polls Close Counter' content='{"name":"Elections Polls Close Counter","status":true}'>
    <meta name='feature:Elections Live Updates' content='{"name":"Elections Live Updates","status":true}'>
    <meta name='feature:Elections myVote Module' content='{"name":"Elections myVote Module","status":true}'>
    <meta name='feature:Elections Article Banner' content='{"name":"Elections Article Banner","status":true}'>
    <meta name='feature:Elections Politics Banner' content='{"name":"Elections Politics Banner","status":false}'>
    <meta name='feature:Elections Results Dashboard' content='{"name":"Elections Results Dashboard","status":false}'>
    <meta name='feature:Elections Presidential Race Map' content='{"name":"Elections Presidential Race Map","status":false}'>
    <meta name='feature:Elections Results Dashboard - All Templates' content='{"name":"Elections Results Dashboard - All Templates","status":false}'>
    <meta name='feature:Right Rail Video Auto Play Module' content='{"name":"Right Rail Video Auto Play Module","status":false}'>
    <meta name='feature:Optimizely' content='{"name":"Optimizely","status":true}'>
    <meta name='feature:Post' content='{"name":"Post","status":false}'>
    <meta name='feature:Gravity' content='{"name":"Gravity","status":false}'>
    <meta name='feature:Resonate' content='{"name":"Resonate","status":true}'>
    <meta name='feature:Keywee' content='{"name":"Keywee","status":true}'>
    <meta name='feature:Grazers' content='{"name":"Grazers","status":true}'>
    <meta name='feature:Criteo' content='{"name":"Criteo","status":false}'>
    <meta name='feature:Auto-Advance' content='{"name":"Auto-Advance","status":true}'>
    <meta name='feature:Strib150Masthead' content='{"name":"Strib150Masthead","status":false}'>
    <meta name='feature:segmentation-testing' content='{"name":"segmentation-testing","status":false}'>
    <meta name='feature:Rubicon Fastlane' content='{"name":"Rubicon Fastlane","status":false}'>
    <meta name='feature:Index' content='{"name":"Index","status":true}'>
    <meta name='feature:OpenX' content='{"name":"OpenX","status":false}'>
    <meta name='feature:Amazon' content='{"name":"Amazon","status":true}'>
    <meta name='feature:Disable Sports Zone 3' content='{"name":"Disable Sports Zone 3","status":true}'>
    <meta name='feature:Use Personalization API' content='{"name":"Use Personalization API","status":true}'>
    <meta name='feature:emma lightbox' content='{"name":"emma lightbox","status":true}'>
    <meta name='feature:Gtm' content='{"name":"Gtm","status":true}'>
    <meta name='feature:Server-Side Meter' content='{"name":"Server-Side Meter","status":false}'>
    <meta name='feature:grazers-zedo-video' content='{"name":"grazers-zedo-video","status":true}'>
    <meta name='feature:Biddr360' content='{"name":"Biddr360","status":false}'>
    <meta name='feature:Bounce-X' content='{"name":"Bounce-X","status":true}'>
    <meta name='feature:Obituaries Always Remembering Pages' content='{"name":"Obituaries Always Remembering Pages","status":true}'>
    <meta name='feature:Obituaries Always Remembering Draft Preview' content='{"name":"Obituaries Always Remembering Draft Preview","status":true}'>
    <meta name='feature:Enhanced Obituaries' content='{"name":"Enhanced Obituaries","status":true}'>
    <meta name='feature:Rubicon' content='{"name":"Rubicon","status":true}'>
    <meta name='feature:Header Bidding' content='{"name":"Header Bidding","status":true}'>
    <meta name='feature:Prebid' content='{"name":"Prebid","status":true}'>
    <meta name='feature:Obituaries Always Remembering Send Test Email' content='{"name":"Obituaries Always Remembering Send Test Email","status":false}'>
    <meta name='feature:Toggle No Group Test' content='{"name":"Toggle No Group Test","status":false}'>
    <meta name='feature:Obituaries Viafoura JS V2 Upgrade' content='{"name":"Obituaries Viafoura JS V2 Upgrade","status":true}'>
    <meta name='feature:Ads Toggle' content='{"name":"Ads Toggle","status":true}'>
    <meta name='feature:Obituaries Always Remembering Links' content='{"name":"Obituaries Always Remembering Links","status":true}'>
    <meta name='feature:Example Active' content='{"name":"Example Active","status":true}'>
    <meta name='feature:Example Inactive' content='{"name":"Example Inactive","status":false}'>
    <meta name='feature:Analytics' content='{"name":"Analytics","status":true}'>
    <meta name='feature:CommentCount' content='{"name":"CommentCount","status":true}'>
    <meta name='feature:Cron Status Pages' content='{"name":"Cron Status Pages","status":true}'>
    <meta name='feature:Data Layer' content='{"name":"Data Layer","status":true}'>
    <meta name='feature:CmsApiCache' content='{"name":"CmsApiCache","status":true}'>
    <meta name='feature:Delay Asset Modified Cache Keys' content='{"name":"Delay Asset Modified Cache Keys","status":true}'>
    <meta name='feature:Design Standard Signup Modal' content='{"name":"Design Standard Signup Modal","status":false}'>
    <meta name='feature:Elections Disable Polls Close Counter' content='{"name":"Elections Disable Polls Close Counter","status":false}'>
    <meta name='feature:Elections Disable Results Dashboard' content='{"name":"Elections Disable Results Dashboard","status":false}'>
    <meta name='feature:Elections Disable Presidential Race Map' content='{"name":"Elections Disable Presidential Race Map","status":false}'>
    <meta name='feature:Elections Presidential Race Map - All Templates' content='{"name":"Elections Presidential Race Map - All Templates","status":false}'>
    <meta name='feature:Product Refresh Cookie' content='{"name":"Product Refresh Cookie","status":false}'>
    <meta name='feature:Product Refresh Cookie Javascript' content='{"name":"Product Refresh Cookie Javascript","status":true}'>
    <meta name='feature:Product Refresh Cookie Failure' content='{"name":"Product Refresh Cookie Failure","status":false}'>
    <meta name='feature:Set Session Cookie' content='{"name":"Set Session Cookie","status":true}'>
    <meta name='feature:TSN Sports' content='{"name":"TSN Sports","status":true}'>
    <meta name='feature:Outbrain' content='{"name":"Outbrain","status":false}'>
    <meta name='feature:Taboola' content='{"name":"Taboola","status":true}'>
    <meta name='feature:Prediction.IO' content='{"name":"Prediction.IO","status":true}'>
    <meta name='feature:TipsNavigation' content='{"name":"TipsNavigation","status":false}'>
    <meta name='feature:RobotsNoIndex' content='{"name":"RobotsNoIndex","status":false}'>
    <meta name='feature:Disable Homepage Featured Media' content='{"name":"Disable Homepage Featured Media","status":false}'>
    <meta name='feature:Disable Homepage Featured Media Auto-play' content='{"name":"Disable Homepage Featured Media Auto-play","status":false}'>

<link rel="stylesheet" href="http://www.startribune.com/vendor/css/startribune.css?d=1532550751">
<script type="text/javascript" src="http://www.startribune.com/vendor/js/shims.js?d=1532550766"></script>
<script type="text/javascript" src="http://www.startribune.com/vendor/js/bugsnag.js?d=1532550763"></script>
<script type="text/javascript" src="http://www.startribune.com/vendor/js/startribune.js?d=1532550777"></script>
          <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery/dist/jquery.min.js?d=1532550674"></script>
    
    <script>window.strib = window.strib || {};strib.adConfig = {"slotString":"\/7932\/website\/web_sports\/web_sports_twins","globalTargeting":{"ct":"f","newsalert":"y"},"ads":{"zone-none":{"block-1":{"navtab":{"id":"zone-none-block-1-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"1"},"targetedTemplates":"standard"},"leaderboard":{"id":"zone-none-block-1-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[728,90]]","targeting":{"pos":"1"},"targetedTemplates":"standard"},"nav-flag":{"id":"zone-none-block-1-nav-flag","name":"nav-flag","sizes":"[[120,60],[120,80]]","targeting":{"pos":"1"},"targetedTemplates":"standard"},"navtab-left":{"id":"zone-none-block-1-navtab-left","name":"navtab-left","sizes":"[[110,38]]","targeting":{"pos":"1"},"targetedTemplates":"standard"}},"block-2":{"navtab":{"id":"zone-none-block-2-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"2"},"targetedTemplates":"standard"},"navtab-left":{"id":"zone-none-block-2-navtab-left","name":"navtab-left","sizes":"[[110,38]]","targeting":{"pos":"2"},"targetedTemplates":"standard"}},"block-3":{"leaderboard":{"id":"zone-none-block-3-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[970,600],[728,90]]","targeting":{"pos":"f1"},"targetedTemplates":"standard","optionalSlotString":"footer","lazyLoad":"false"}}},"zone-2":{"block-1":{"vertical":{"id":"zone-2-block-1-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,1050],[300,250]]","targeting":{"pos":"1"},"targetedTemplates":"standard"}},"block-3":{"vertical":{"id":"zone-2-block-3-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":"2"},"targetedTemplates":"standard"}},"block-5":{"vertical":{"id":"zone-2-block-5-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":"3"},"targetedTemplates":"standard"}},"block-6":{"fill":{"id":"zone-2-block-6-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":4},"targetedTemplates":"standard"}},"block-7":{"fill":{"id":"zone-2-block-7-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":5},"targetedTemplates":"standard"}},"block-8":{"fill":{"id":"zone-2-block-8-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":6},"targetedTemplates":"standard"}},"block-9":{"fill":{"id":"zone-2-block-9-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":7},"targetedTemplates":"standard"}},"block-10":{"fill":{"id":"zone-2-block-10-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":8},"targetedTemplates":"standard"}},"block-11":{"fill":{"id":"zone-2-block-11-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":9},"targetedTemplates":"standard"}}}},"streamAds":[],"premium":{"hover":{"sizes":"[[100,90]]","slotString":"\/7932","adUnitId":8514241,"adUnitName":"7932","targeting":{"pos":"sk1"},"id":"div-gpt-ad-premium-7932-hover","lineItemName":"Hover Blocker - 480678461,480680891,485943941","lineItemExtId":0,"lineItemIntId":4690777654},"interstitial":{"sizes":"[[1,1001]]","slotString":"\/7932","adUnitId":8514241,"adUnitName":"7932","targeting":{"pos":"sk1"},"id":"div-gpt-ad-premium-7932-interstitial","lineItemName":"1x1001  -","lineItemExtId":0,"lineItemIntId":4691044967}},"debug":[],"adsDisabled":false,"disabledPremiumAds":{"hoverAds":0,"interstitialAds":0,"skinAds":0,"superBillboardAds":0},"videoPreroll":null,"videoPostroll":null,"refreshInterval":null,"refreshPositions":[],"nativoAds":false};</script><script>window.strib = window.strib || {};strib.adConfig = {"slotString":"\/7932\/website\/web_sports\/web_sports_twins","globalTargeting":{"ct":"f","newsalert":"y","vid":"299231091"},"ads":{"zone-none":{"block-1":{"navtab":{"id":"zone-none-block-1-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"},"leaderboard":{"id":"zone-none-block-1-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[728,90]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"},"nav-flag":{"id":"zone-none-block-1-nav-flag","name":"nav-flag","sizes":"[[120,60],[120,80]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-2":{"navtab":{"id":"zone-none-block-2-navtab","name":"navtab","sizes":"[[86,40]]","targeting":{"pos":"2"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-3":{"leaderboard":{"id":"zone-none-block-3-leaderboard","name":"leaderboard","sizes":"[[1,2],[320,50],[468,60],[970,30],[970,90],[970,250],[970,600],[728,90]]","targeting":{"pos":"f1"},"targetedTemplates":"standard","optionalSlotString":"footer"}}},"zone-2":{"block-1":{"vertical":{"id":"zone-2-block-1-vertical","name":"vertical","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,1050],[300,250]]","targeting":{"pos":"1"},"targetedTemplates":"standard","lazyLoad":"false"}},"block-2":{"fill":{"id":"zone-2-block-2-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":2},"targetedTemplates":"standard"}},"block-3":{"fill":{"id":"zone-2-block-3-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":3},"targetedTemplates":"standard"}},"block-4":{"fill":{"id":"zone-2-block-4-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":4},"targetedTemplates":"standard"}},"block-5":{"fill":{"id":"zone-2-block-5-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":5},"targetedTemplates":"standard"}},"block-6":{"fill":{"id":"zone-2-block-6-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":6},"targetedTemplates":"standard"}},"block-7":{"fill":{"id":"zone-2-block-7-fill","name":"fill","sizes":"[[1,2],[234,60],[125,125],[180,150],[250,250],[120,600],[160,600],[300,600],[300,250]]","targeting":{"pos":7},"targetedTemplates":"standard"}}}},"streamAds":[],"premium":{"hover":{"sizes":"[[100,90]]","slotString":"\/7932","adUnitId":8514241,"adUnitName":"7932","targeting":{"pos":"sk1"},"id":"div-gpt-ad-premium-7932-hover","lineItemName":"Hover Blocker - 480678461,480680891,485943941","lineItemExtId":0,"lineItemIntId":4690777654},"interstitial":{"sizes":"[[1,1001]]","slotString":"\/7932","adUnitId":8514241,"adUnitName":"7932","targeting":{"pos":"sk1"},"id":"div-gpt-ad-premium-7932-interstitial","lineItemName":"1x1001  -","lineItemExtId":0,"lineItemIntId":4691044967}},"debug":[],"adsDisabled":false,"disabledPremiumAds":{"hoverAds":0,"interstitialAds":0,"skinAds":0,"superBillboardAds":0},"videoPreroll":null,"videoPostroll":null,"refreshInterval":null,"refreshPositions":[],"nativoAds":false};</script>
    <script type="text/javascript">
                window.disableAllClicks = false;

        window.segmentation = window.segmentation || {};
                    window.segmentation.grazers = true;
            </script>

                <script src="http://www.startribune.com//cdn.optimizely.com/js/3104270409.js"></script>

                        <script type="text/javascript">
            var attempts = 1;
            var tagDetected = false;
            var detectTag = setInterval(function () {
                if (typeof window.stblkck !== 'undefined') {
                    if (window.stblkck) {
                        document.cookie = "tagDetected=true; domain=.startribune.com; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT";
                        tagDetected = true;
                        clearInterval(detectTag);
                        clearTimeout(checkComplete);
                    }
                }
                attempts++;
                if (attempts >= 15) {
                    clearInterval(detectTag);
                }
            }, 1000);
            var checkComplete = setTimeout(function () {
                clearInterval(detectTag);
                if (!tagDetected) {
                    document.cookie = "tagDetected=false; domain=.startribune.com; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT";
                }
            }, 15000);
        </script>
    

    <script type="text/javascript">
        function isWelcomeShowing() {
            var welcomeModuleElement = jQuery('#WelcomeModule');
            if (welcomeModuleElement.length > 0 && welcomeModuleElement.css('display') === 'block') {
                return true;
            }
            return false;
        }

        function isPhone() {
            return /Android|webOS|iPhone|iPod|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Kindle|Silk|Opera Mini/i.test(navigator.userAgent);
        }

        var twigJsDomain = 'www.startribune.com';
        var assetDomain = 'assets.startribune.com';
        if (assetDomain != '' && typeof assetDomain == 'string') {
          twigJsDomain = assetDomain;
        }
        twigJsDomain = location.protocol + '//' + twigJsDomain;

        function localStorageAvailable() {
            try {
                localStorage.setItem('availability_test', true);
                localStorage.removeItem('availability_test');
            } catch (e) {
                return false;
            }

            return true;
        }
    </script>

                    <script type="text/javascript">
            var overlayRes = "";

            function overlayInterstitial(string, leftPosition, creativeWidth, creativeHeight, topPosition, leftPositionButton, Buttonwidth, ButtonHeight) {
                if (leftPosition == "centeredpx") {  // set left position if centered
                    var dcw = 0;
                    if (!window.innerWidth)  //IE
                        if (!(document.documentElement.clientWidth == 0))dcw = document.documentElement.clientWidth;  //strict mode
                        else dcw = document.body.clientWidth;  //quirks mode
                    else dcw = window.innerWidth;  //w3c
                    leftPosition = (dcw - creativeWidth) / 2 + "px";
                    leftPositionButton = Number(creativeWidth) + Number((dcw - creativeWidth) / 2) - Number(Buttonwidth);
                    leftPositionButton = leftPositionButton + "px";
                }
                if (topPosition == "centeredpx") {  // set top position if centered
                    var dch = 0;
                    if (!window.innerWidth)  //IE
                        if (!(document.documentElement.clientWidth == 0)) dch = document.documentElement.clientHeight;  //strict mode
                        else dch = document.body.clientHeight;  //quirks mode
                    else dch = window.innerHeight;  //w3c
                    topPosition = (dch - creativeHeight) / 2 + "px";
                }

                var topPosNum = parseFloat(topPosition.replace('px', ''));
                var buttonTop = (topPosNum - ButtonHeight);
                if (buttonTop < 0) {
                    buttonTop = 0;
                }

                var res = string.replace(/\**BTOP/g, buttonTop + 'px');
                res = res.replace(/\**TOP/g, topPosition);
                res = res.replace(/\**BLEFT/g, leftPositionButton);
                res = res.replace(/\**LEFT/g, leftPosition);
                res += '<\/div>';

                window.overlayRes = res;

                $(document).ready(function () {
                    if (!isPhone() && !isWelcomeShowing()) {
                        jQuery( '<div>' ).attr( 'id', 'interstitial-overlay' ).html( window.overlayRes ).appendTo( jQuery( 'body' ) );
                    }
                });
            }

            function dclk_hide_overlay() {
                jQuery( '#interstitial-overlay').empty().css( 'display', 'none' );
            }
        </script>
    
    <title>MLB At The Stadium - Red Sox v Twins | Twins | StarTribune.com </title>
    <meta name="google-site-verification" content="bLXTXkzm4dJ8hcJy1LXawtxXxGP3JhInARj69uCiMiM" />
                
    <link rel="apple-touch-icon" href="http://www.startribune.com/img/touch-icon-iphone-retina.png?d=1532550674">

    <link rel="apple-touch-icon" sizes="76x76" href="http://www.startribune.com/img/touch-icon-ipad.png?d=1532550674">

    <link rel="apple-touch-icon" sizes="120x120" href="http://www.startribune.com/img/touch-icon-iphone-retina.png?d=1532550674">

    <link rel="apple-touch-icon" sizes="152x152" href="http://www.startribune.com/img/touch-icon-ipad-retina.png?d=1532550674">

                <link rel="canonical" href="http://www.startribune.com/sports/twins/" />
    <link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.startribune.com/sports/twins/" />

            <meta itemprop="name" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- g+ -->
    <meta name="description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." />
    <meta itemprop="description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- g+ -->
                                        <meta itemprop="image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1532550674"><!-- g+ -->
            
    
    
        <meta property="og:site_name" content="Star Tribune" />

            <meta property="og:title" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- fb, linkedin, pinterest -->
    <meta property="og:description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- fb, linkedin, pinterest -->
                                                    <meta property="og:image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1532550674" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:url" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1532550674" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:width" content="1680" /><!-- fb, linkedin, pinterest -->
                <meta property="og:image:height" content="876" /><!-- fb, linkedin, pinterest -->
            
    
    
        <meta name="twitter:site" content="@StarTribune" />
        <meta name="twitter:card" content="summary_large_image">

            <meta name="twitter:title" content="Minnesota Twins Baseball News, pictures and video | Twins | StarTribune.com" /><!-- twitter -->
    <meta property="twitter:description" content="MLB Minnesota Twins Spring Training - Breaking news, scores, players, schedule, stats, game highlights and sports commentary from Star Tribune." /><!-- twitter -->
                                                    <meta name="twitter:image" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1532550674"><!-- twitter -->
                <meta name="twitter:image:src" content="http://assets.startribune.com/static/img/branding/logos/strib-social-card.png?d=1532550674"><!-- twitter -->
            
    
    
                  <meta property="fb:pages" content="42739463017" />
          <meta property="fb:pages" content="57441959950" />
          <meta property="fb:pages" content="37038662909" />
          <meta property="fb:pages" content="140536902040" />
          <meta property="fb:pages" content="227191347864" />
          <meta property="fb:pages" content="54374033570" />
          <meta property="fb:pages" content="49573759647" />
        
            
                <script type="text/javascript">
    if( typeof window.console === 'undefined' ) {
      var noOp = function() {};    // no-op function
      console = {
        log: noOp,
        warn: noOp,
        info: noOp,
        error: noOp,
        debug: noOp
      };
    }

    reloadTimerActive = true;
    var FeatureAPI_JS_TipsNavigation = false;
      </script>
            <link rel="stylesheet" href="http://assets.startribune.com/static/css/screen.css?d=1532550759" />
      <link rel="shortcut icon" href="https://www.startribune.com/favicon.ico" type="image/x-icon" />
  <link rel="mask-icon" href="http://www.startribune.com/vector-icon.svg?d=1532550674" color="#5bbad5">
      <script type="text/javascript" src="http://assets.startribune.com/static/vendor/modernizr/modernizr.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery.cookie/jquery.cookie.js?d=1532550674"></script>
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/sitecatalyst/AppMeasurement.js?d=1532550674"></script>
  
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/visit-day-count.js?d=1532550674"></script>
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/30-day-visits.js?d=1532550674"></script>
  <script type="text/javascript" src="http://www.startribune.com/analytics-assets/detect-private-browsing.js?d=1532550674"></script>

      <script type="text/javascript">
        if (typeof $ != 'undefined') {
            window.backup$ = $;
        }
        if (typeof jQuery != 'undefined') {
            window.backupJQuery = jQuery;
        }
    </script>


  <script type="text/javascript">
      //
      // If user is already logged in to member center but not here, get their info from SAML
      //
      if( jQuery.cookie( 'st_usr_plat' ) && !jQuery.cookie( 'st_usr_name' ) && !jQuery.cookie( 'login_attempt_strib' ) ) {
          jQuery.cookie( 'login_attempt_strib', true );
          window.location.href = '/login?path=' + encodeURIComponent( document.location );
      }
      var isHome = false;
  </script>

              

            <script type="text/javascript">
    !function(a9,a,p,s,t,A,g){
        if(a[a9])return;
        function q(c,r){a[a9]._Q.push([c,r])}
        a[a9]={init:function(){q("i",arguments)},
        fetchBids:function(){q("f",arguments)},
        setDisplayBids:function(){},_Q:[]};
        A=p.createElement(s);
        A.async=!0;
        A.src=t;
        g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore( A,g)
    }("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
                <script type="text/javascript" src="http://assets.startribune.com/static/js/ads/prebid.js?d=1532550674"></script>
        
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type="text/javascript" src="http://assets.startribune.com/static/js/ads/targeting.js?d=1532550674"></script>

<script type="text/javascript">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</script>

            <script type="text/javascript">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</script>
    
    <script type="text/javascript">
    $(document).ready(function(d) {
        if(typeof isUserGrazer === "function") {
            <!-- Start BounceX tag. Deploy at the beginning of document head. -->
            if (isUserGrazer() && window.segmentation.grazers) {
                var e = d.createElement('script');
                e.src = d.location.protocol + '//tag.bounceexchange.com/2749/i.js';
                e.async = true;
                d.getElementsByTagName("head")[0].appendChild(e);
            }
        <!-- End BounceX Tag-->
        }
    }(document));
</script>
<script type="text/javascript">
    // lazy loading not currently used, could use a rewrite
    function adInView( adId ) {
        if (!adId || !slotMap.hasOwnProperty(adId)) {
            return;
        }

        var element = document.getElementById(adId);

        if (!element) {
            return;
        }

        if( !slotMap[adId].lazyLoad || isElementInViewport( element )) {
            try {
                googletag.cmd.push( function() {
                    googletag.display(adId);
                    slotMap[adId].displayed = true;
                });
            } catch(e) {
                if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                    Bugsnag.notify(e);
                }
            }
            return;
        }

        element.className += ' notLoaded';

    }

    $(document).ready(function() {
        $('.notLoaded').appear();

        $(document.body).on('appear', '.notLoaded',function(event, $all_appeared_elements) {
            var me = $(this).attr('id');
            $(this).removeClass('notLoaded');
            try {
                googletag.cmd.push(function() {
                    googletag.display(me);
                    slotMap[me].displayed = true;
                });
            } catch(e) {
                if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                    Bugsnag.notify(e);
                }
            }
        });
    });

    function isElementInViewport (el) {
        //special bonus for those using jQuery
        if (typeof jQuery === "function" && el instanceof jQuery) {
            el = el[0];
        }

        var rect = el.getBoundingClientRect();

        return (
            rect.top >= 0 &&
            rect.left >= 0 &&
            rect.bottom <= (window.innerHeight || document.documentElement.clientHeight) &&
            rect.right <= (window.innerWidth || document.documentElement.clientWidth)
        );
    }


    if(typeof window.opt_disableAds === 'undefined' || window.opt_disableAds == false) { // allow optimizely to disable ads
        try {
            googletag.cmd.push(function() {
                                    googletag.pubads().collapseEmptyDivs( true );
                
                                    googletag.pubads().disableInitialLoad();
                
                googletag.pubads().enableAsyncRendering();
                googletag.enableServices();
            });
        } catch(e) {
            if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                Bugsnag.notify(e);
            }
        }
    }

    $(document).ready(function(){
        if ( isUserGrazer() && window.segmentation.grazers ) {
            hideElement( '.l-article-downpage-recommended');
            hideElement( '#taboola-below-article-text-links');
            activate( '.grazers' );
        } else {
            hideElement( '#taboola-below-article-thumbnails-2nd');
            activate( '.inline-ad.standard' );
        }
    });

    function activate( selector ) {
        $(selector).each(function() {
            var me = $(this).attr('id');
            if(me) {
                adInView(me);
            }
        });
    }

    function hideElement( selector ) {
        $(selector).each(function() {
            $(this).hide();
        });
    }

</script>
      <script type="text/javascript" src="http://assets.startribune.com/static/js/ads/base.js?d=1532550674"></script>
        
          <script type="text/javascript" src="http://assets.startribune.com/static/js/st.welcome.js?d=1532550674"></script>
    
          <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-KWTSNPP');</script>
      <!-- End Google Tag Manager -->
    
  
  <script src="http://assets.startribune.com/static/js/ads/section.js?d=1532550674"></script>
            <script type="text/javascript" src="http://assets.startribune.com/static/vendor/twig.js/twig.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.fetch-comment-count.js?d=1532550674"></script>
  
  
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.weatherdata.js?d=1532550674"></script>
        </head>
<body class=" vendor-header-footer">



            <script type="text/javascript" src="http://assets.startribune.com/static/js/ads/interstitial.js?d=1532550674"></script>
<div id="intWrap" style="display: none;">
    <div id="div-gpt-ad-premium-7932-interstitial" data-cb-ad-id="interstitial">
        <script type='text/javascript'>
          if (!window.disableOOP) {
            try {
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-premium-7932-interstitial'); });
            } catch(e) {
              if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
                Bugsnag.notify(e);
              }
            }
          }
        </script>
    </div>
</div>
        <div id="zone-none-outofpage">
      <script type="text/javascript">
        if (!window.disableOOP) {
          try {
            googletag.cmd.push(function() { googletag.display( 'zone-none-outofpage' ); });
          } catch(e) {
            if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
              Bugsnag.notify(e);
            }
          }
        }
      </script>
    </div>
            <div id="fixed_leader" class="stickyAd_100x90">
  <div id="div-gpt-ad-premium-7932-hover">
    <script type='text/javascript'>
      if(!isWelcomeShowing()) {
        try {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-premium-7932-hover'); });
        } catch(e) {
          if( !(e instanceof TypeError) && !(e instanceof ReferenceError) && typeof Bugsnag !== 'undefined' ) {
            Bugsnag.notify(e);
          }
        }
      }
    </script>
  </div>
</div>
<style type="text/css">
  .stickyAd_100x90 {
    position:fixed;
    z-index:100000000;
    width:100px;
    bottom:0;
    left:50%;
    margin-left:-608px;
    _position:absolute;
    _top:expression(eval(document.documentElement.scrollTop+(document.documentElement.clientHeight-this.offsetHeight)));
  }
</style>
    
            
<!-- Start Omniture Tag -->
<script type="text/javascript">
    //For omniture impressions. We don't want to access s until the very end.
    var impression_data = [];

    function analyticsClickTracking($this, linkname, linktype, modulename, moduletype, positions, custom) {
        // IE8 throws error on console.log
        // console.log("Click event triggered");
        linkname = typeof linkname !== 'undefined' ? linkname : null;
        if ($this !== false && linkname == null) {
            linkname = $this.data('linkname');
        }
        //If linkname doesn't exist, don't bother with the rest
        if (typeof linkname !== 'undefined' && linkname !== null && linkname !== '') {
            linktype = typeof linktype !== 'undefined' ? linktype : null;
            if ($this !== false && linktype == null) {
                linktype = $this.data('linktype');
            }
            var events = [
                'event3'
            ];

            custom = typeof custom !== 'undefined' ? custom : {};
            custom.events = typeof custom.events !== 'undefined' ? custom.events : '';
            var customEvents = custom.events !== '' ? custom.events : null;
            if ($this !== false && customEvents == null) {
                 customEvents = $this.data('customevents');
            }
            if (customEvents !== null && customEvents !== '' && typeof customEvents  !== 'undefined') {
                customEvents = customEvents.split(',');
                for (var i = 0; i < customEvents.length; i++) {
                    switch (customEvents[i]) {
                        case 'search-featured-click':
                            events.push('event56');
                            break;
                        case 'search-click':
                            events.push('event55');

                            break;
                        case 'share-click':
                            events.push('event10');
                            var share = "+1";
                            break;
                        default:
                            break;
                    }
                }
            }


            var modulename = typeof modulename !== 'undefined' ? modulename : null;
            if ($this !== false && modulename == null) {
                modulename = $this.data('modulename');
            }
            var moduletype = typeof moduletype !== 'undefined' ? moduletype.split('-') : null;
            if ($this !== false && moduletype == null && typeof $this.data('moduletype') !== 'undefined') {
                moduletype = $this.data('moduletype').split('-');
            } else if (moduletype == null) {
                moduletype = '-'.split('-');
            }
            var zonetype = moduletype.shift();
            moduletype = moduletype.join('-');
            var positions = typeof positions !== 'undefined' ? positions.split('-') : null;
            if ($this !== false && positions == null && typeof $this.data('position') !== 'undefined') {
                positions = $this.data('position').split('-');
            } else if (positions == null) {
                positions = '0-0'.split('-');
            }
            var modulePosition = positions.shift();
            var linkPosition = positions.shift();
            if (isNaN(Number(linkPosition))) {
                modulePosition += '-' + linkPosition;
                linkPosition = positions.shift();
            }
            if (positions.length) {
                linkPosition += '-' + positions.join('-');
            }
            var key = zonetype + '-' + moduletype + '-' + modulename;
            var contentType = '';
            if ( $this !== false && $this.data('contenttype') ) {
                contentType = $this.data('contenttype');
            }
            var vars = {
                'key':key,
                'linkname':linkname,
                'linktype':linktype,
                'modulename':modulename,
                'moduletype':moduletype,
                'zonetype':zonetype,
                'contentType':contentType,
                'modulePosition':modulePosition,
                'linkPosition':linkPosition,
                'events':events,
            };
            if (typeof share !== 'undefined') {
                vars['share'] = share;
            }
            trackClick( vars );
        }
    }
</script>
<!-- End Omniture Tag -->


<!-- Start Chartbeat Tag -->
<script type="text/javascript">
    var _sf_async_config = {
      uid: 19787,
      domain: 'startribune.com',
      playerdomain: window.location.hostname,
      useCanonical: true,
      flickerControl: false,
      autoDetect: false
    };
    if ( typeof isHome !== 'undefined' &&
        isHome &&
        window.location.href.indexOf( 'refresh=true' ) > -1 &&
        window.location.pathname === '/'
    ) {
        _sf_async_config.useCanonical = false;
        _sf_async_config.path = window.location.pathname + '?refresh=true';
    }
    var _sf_startpt = ( new Date() ).getTime();

    var svi = readCookie('s_vi');
    if (svi.indexOf('[CS]') === 0) {
        _sf_async_config.type = svi.slice(7, svi.length - 4);
    }
</script>
<script async src="http://www.startribune.com//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End Chartbeat Tag -->


<!-- Start Quantcast Tag -->
<script type="text/javascript">
    _qoptions={
    qacct:"p-0fEc9CMkDiJ2g"
    };
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
    <img src="http://pixel.quantserve.com/pixel/p-0fEc9CMkDiJ2g.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "8428425" });
        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt=""/>
    </noscript>
    <!-- End comScore Tag -->



    <script src="http://www.startribune.com//dc8xl0ndzn2cb.cloudfront.net/js/startribunecom/v0/keywee.min.js" type="text/javascript" async></script>
    
    <div class="l-container">

      <div class="global-nav-mod js-global-nav-mod">
                <nav class="nav-masthead-mod is-section">
        <div class="nav-utility-mod">
        <ul class="nav-utility-inner nav-utility-inner-left">
            <li>
                <a class="nav-utility-btn btn-sections js-show-sections-menu" href="#SECTION-PAGE"
                   data-linkname="All Sections"
                   data-linktype="navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-1">
                    All Sections
                </a>
            </li>
            <li>
                <a class="nav-utility-btn btn-search js-show-search-menu" href="#SEARCH-PAGE"
                   data-linkname="Search"
                   data-linktype="navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-2">
                    Search
                </a>
            </li>
        </ul>

        <ul class="nav-utility-inner nav-utility-inner-center">
            <li>
                <a class="nav-logo-link" href="http://www.startribune.com/"
                   data-linkname="Star Tribune"
                   data-linktype="logo navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-3">
                    Star Tribune
                </a>
            </li>
        </ul>

        <ul class="nav-utility-inner nav-utility-inner-right">
                
    
<li class="logInBtn">
    <a class="nav-utility-btn btn-login login-js" href="http://www.startribune.com/login/"
       data-linkname="Log In"
       data-linktype="login navigation"
       data-modulename="Page Navigation Top"
       data-moduletype="header-page-nav"
       data-position="2-4">
        Log In
    </a>
</li>

<li style="display: none;" class="nav-utility-dropdown js-nav-user-dropdown logOutBtn">
    <a class="nav-utility-btn btn-login nav-utility-dropdown-trigger js-nav-user-dropdown-trigger usernameLink" href="https://users.startribune.com/member_center/"
       data-linkname=""
       data-linktype="login navigation"
       data-modulename="Page Navigation Top"
       data-moduletype="header-page-nav"
       data-position="2-5"></a>

    <ul class="nav-utility-dropdown-menu">
        <li class="first">
            <div class="user-greeting">Welcome, <span class="username">User</span></div>
        </li>
        <li onclick="window.location='https://users.startribune.com/member_center/';">
            <a href="https://users.startribune.com/member_center/" target="_blank"
               data-linkname="Manage Account"
               data-linktype="login navigation"
               data-modulename="Page Navigation Top"
               data-moduletype="header-page-nav"
               data-position="2-6">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/cogwheel-filled.svg?d=1532550674" />
                Manage Account
            </a>
        </li>
        <li onclick="window.location='http://www.startribune.com/eedition/';">
            <a href="http://www.startribune.com/eedition/" target="_blank"
               data-linkname="eEdition"
               data-linktype="login navigation"
               data-modulename="Page Navigation Top"
               data-moduletype="header-page-nav"
               data-position="2-7">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/eedition-filled.svg?d=1532550674" />
                eEdition
            </a>
        </li>
        <li onclick="window.location='http://www.startribune.com/feedback/';">
            <a href="http://www.startribune.com/feedback/" target="_blank"
               data-linkname="Support"
               data-linktype="login navigation"
               data-modulename="Page Navigation Top"
               data-moduletype="header-page-nav"
               data-position="2-8">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/user-filled.svg?d=1532550674" />
                Support
            </a>
        </li>
        <li onclick="window.location='https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/';">
            <a href="https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/" target="_blank" id="subscribe-link"
               data-linkname="Subscribe"
               data-linktype="login navigation"
               data-modulename="Page Navigation Top"
               data-moduletype="header-page-nav"
               data-position="2-9">
                <img class="icon" src="http://www.startribune.com//apps.startribune.com/circulars/images/blank.gif" />
                Subscribe
            </a>
        </li>
        <li class="last" onclick="window.location='http://www.startribune.com/logout/';">
            <a class="user-logout" href="http://www.startribune.com/logout/"
               data-linkname="Log Out"
               data-linktype="login navigation"
               data-modulename="Page Navigation Top"
               data-moduletype="header-page-nav"
               data-position="2-10">
                Log Out
            </a>
        </li>
    </ul>
</li>
            <li class="supportBtn">
                <a class="nav-utility-btn btn-support" href="http://www.startribune.com/feedback/"
                   data-linkname="Support"
                   data-linktype="navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-">
                    Support
                </a>
            </li>
            <li>
                <a class="nav-utility-btn btn-eedition" href="http://www.startribune.com/eedition/"
                   data-linkname="eEdition"
                   data-linktype="navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-12">
                    eEdition
                </a>
            </li>
            <li>
                <a class="nav-utility-btn btn-subscribe" href="https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/"
                   data-linkname="Subscribe"
                   data-linktype="navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-13">
                    Subscribe
                </a>
            </li>
        </ul>
    </div>

            <div class="nav-branding-mod">
        <ul class="nav-weather-mod col-1">
                
<script type="text/javascript">
    if(typeof weatherData !== 'undefined') {
        weatherData.fetch(55488, {
            'moduleName': 'Page Navigation Top',
            'moduleType': 'page-nav',
            'zoneType': 'header',
            'modulePosition': '2',
            'positionStart': '15'
        });
    }
</script>

<li class="nav-weather-temp">
    <span class="icn-weather">
        <a class="nav-weather-link" href="http://www.startribune.com/weather/"
           data-linkname="Current Conditions"
           data-linktype="weather navigation"
           data-modulename="Page Navigation Top"
           data-moduletype="header-page-nav"
           data-position="2-15">
            <img class="cloudy" alt="cloudy" src="http://di.stimg.co/weather_cloudy.png" />
        </a>
    </span>

    <span class="nav-weather-temp-txt">
        <a class="nav-weather-link" href="http://www.startribune.com/weather/"
           data-linkname="Current Temperature"
           data-linktype="weather navigation"
           data-modulename="Page Navigation Top"
           data-moduletype="header-page-nav"
           data-position="2-16">
            67&deg;
        </a>
    </span>
</li>

<li class="nav-weather-item">
    <a class="nav-weather-link" href="http://www.startribune.com/weather/"
       data-linkname="Forecast"
       data-linktype="weather navigation"
       data-modulename="Page Navigation Top"
       data-moduletype="header-page-nav"
       data-position="2-17">
        Forecast
    </a>
</li>
<li class="nav-weather-item traffic">
    <a class="nav-weather-link" href="http://www.startribune.com/local/traffic/"
       data-linkname="Traffic"
       data-linktype="weather navigation"
       data-modulename="Page Navigation Top"
       data-moduletype="header-page-nav"
       data-position="2-18">
        Traffic
    </a>
</li>
        </ul>
        <ul class="nav-section-mod col-2">
            <li>
                <a class="nav-section-link" href="http://www.startribune.com/sports/twins/"
                   data-linkname="Twins"
                   data-linktype="logo navigation"
                   data-modulename="Page Navigation Top"
                   data-moduletype="header-page-nav"
                   data-position="2-19">
                    Twins
                </a>
            </li>
        </ul>
        <div class="nav-flag-ad-mod col-3">
            <div class="nav-flag-ad">
                      <div id="zone-none-block-1-nav-flag"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd('zone-none-block-1-nav-flag');
    </script>
</div>
  
            </div>
        </div>
    </div>

            <div class="nav-shortcuts-mod">
        <div class="nav-shortcuts-ad nav-shortcuts-ad-left">
              
        </div>

        <ul class="nav-shortcuts-inner">
            <li class="nav-shortcut nav-primary-shortcut">
                <a href="http://www.startribune.com/" class="nav-shortcut-link"
                   data-linkname="Home"
                   data-linktype="navigation"
                   data-modulename="Navigation Bar"
                   data-moduletype="header-page-nav"
                   data-position="3-1">
                    Home
                </a>
            </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/local/"
                       data-linkname="Local"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-2">
                        Local
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/sports/"
                       data-linkname="Sports"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-3">
                        Sports
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/business/"
                       data-linkname="Business"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-4">
                        Business
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/opinion/"
                       data-linkname="Opinion"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-5">
                        Opinion
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/variety/"
                       data-linkname="Variety"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-6">
                        Variety
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
            
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/obituaries/"
                       data-linkname="Obituaries"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-7">
                        Obituaries
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/classifieds/"
                       data-linkname="Classifieds"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-8">
                        Classifieds
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/autos/"
                       data-linkname="Autos"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-9">
                        Autos
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/housing/"
                       data-linkname="Housing"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-10">
                        Housing
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                            <li class="nav-shortcut nav-primary-shortcut">
                    <a class="nav-shortcut-link" href="http://www.startribune.com/jobs/"
                       data-linkname="Jobs"
                       data-linktype="navigation"
                       data-modulename="Navigation Bar"
                       data-moduletype="header-page-nav"
                       data-position="3-11">
                        Jobs
                        <span class="has-arrow arrow-down"></span>
                    </a>
                </li>
                    </ul>

        <div class="nav-shortcuts-ad nav-shortcuts-ad-right">
                  <div id="zone-none-block-1-navtab"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd('zone-none-block-1-navtab');
    </script>
</div>
  
        </div>
    </div>
</nav>
    <div class="l-navigation-shortnav-container">
    <div class="l-navigation-shortnav">
        <div class="navigation-shortnav-mod col-1 left">
            <nav class="navigation-shortnav-sections" role="navigation">
                <ul class="navigation-shortnav-btn-mod">
                    <li>
                        <a href="http://www.startribune.com/" class="nav-utility-btn btn-home show-divider first"
                           data-linkname="Home"
                           data-linktype="short navigation"
                           data-modulename="Page Navigation Shortnav"
                           data-moduletype="header-page-nav"
                           data-position="1-1">
                            Home<i></i>
                        </a>
                    </li>
                    <li>
                        <a href="#SECTIONS-PAGE" class="nav-utility-btn btn-sections show-divider js-show-sections-menu"
                           data-linkname="All Sections"
                           data-linktype="short navigation"
                           data-modulename="Page Navigation Shortnav"
                           data-moduletype="header-page-nav"
                           data-position="1-2">
                            All Sections
                        </a>
                    </li>
                    <li>
                        <a href="#SEARCH-PAGE" class="nav-utility-btn btn-search js-show-search-menu"
                           data-linkname="Search"
                           data-linktype="short navigation"
                           data-modulename="Page Navigation Shortnav"
                           data-moduletype="header-page-nav"
                           data-position="1-3">
                            Search
                        </a>
                    </li>
                </ul>
            </nav>

            <div class="navigation-shortnav-ad">
                                      
                            </div>
        </div>

        <div class="navigation-shortnav-mod col-2">
            <a href="http://www.startribune.com/"
               data-linkname="Star Tribune"
               data-linktype="logo short navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-4">
                <h3 class="navigation-shortnav-branding">StarTribune</h3>
            </a>
        </div>

        <div class="navigation-shortnav-mod col-3 right">
            <nav class="navigation-shortnav-account" role="navigation">
                <ul class="navigation-shortnav-btn-mod">
                                        
    
<li class="logInBtn">
    <a class="nav-utility-btn btn-login show-divider login-js" href="http://www.startribune.com/login/"
       data-linkname="Log In"
       data-linktype="login navigation"
       data-modulename="Page Navigation Shortnav"
       data-moduletype="header-page-nav"
       data-position="1-5">
        Log In
    </a>
</li>

<li style="display: none;" class="nav-utility-dropdown js-nav-user-dropdown logOutBtn">
    <a class="nav-utility-btn btn-login show-divider nav-utility-dropdown-trigger js-nav-user-dropdown-trigger usernameLink" href="https://users.startribune.com/member_center/"
       data-linkname=""
       data-linktype="login navigation"
       data-modulename="Page Navigation Shortnav"
       data-moduletype="header-page-nav"
       data-position="1-6"></a>

    <ul class="nav-utility-dropdown-menu">
        <li class="first">
            <div class="user-greeting">Welcome, <span class="username">User</span></div>
        </li>
        <li onclick="window.location='https://users.startribune.com/member_center/';">
            <a href="https://users.startribune.com/member_center/" target="_blank"
               data-linkname="Manage Account"
               data-linktype="login navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-7">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/cogwheel-filled.svg?d=1532550674" />
                Manage Account
            </a>
        </li>
        <li onclick="window.location='http://www.startribune.com/eedition/';">
            <a href="http://www.startribune.com/eedition/" target="_blank"
               data-linkname="eEdition"
               data-linktype="login navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-8">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/eedition-filled.svg?d=1532550674" />
                eEdition
            </a>
        </li>
        <li onclick="window.location='http://www.startribune.com/feedback/';">
            <a href="http://www.startribune.com/feedback/" target="_blank"
               data-linkname="Support"
               data-linktype="login navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-9">
                <img class="icon" src="http://assets.startribune.com/static/img/navigation/user-filled.svg?d=1532550674" />
                Support
            </a>
        </li>
        <li onclick="window.location='https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/';">
            <a href="https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/" target="_blank" id="subscribe-link"
               data-linkname="Subscribe"
               data-linktype="login navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-10">
                <img class="icon" src="http://www.startribune.com//apps.startribune.com/circulars/images/blank.gif" />
                Subscribe
            </a>
        </li>
        <li class="last" onclick="window.location='http://www.startribune.com/logout/';">
            <a class="user-logout" href="http://www.startribune.com/logout/"
               data-linkname="Log Out"
               data-linktype="login navigation"
               data-modulename="Page Navigation Shortnav"
               data-moduletype="header-page-nav"
               data-position="1-11">
                Log Out
            </a>
        </li>
    </ul>
</li>

                    <li>
                        <a class="nav-utility-btn btn-subscribe" href="https://users.startribune.com/placement/6/environment/3/subscribe-nav/start/"
                           data-linkname="Subscribe"
                           data-linktype="navigation"
                           data-modulename="Page Navigation Shortnav"
                           data-moduletype="header-page-nav"
                           data-position="1-13">
                            Subscribe
                        </a>
                    </li>
                </ul>
            </nav>

            <div class="navigation-shortnav-ad">
                                          <div id="zone-none-block-2-navtab"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd('zone-none-block-2-navtab');
    </script>
</div>
  
                            </div>
        </div>
    </div>
</div>
    
<nav class="navigation-container js-navigation-container" role="navigation">
    <div class="navigation-sections-mod-triangle"></div>
    <div class="navigation-sections-mod js-navigation-sections-mod js-navigation-primary-sections-mod needsclick">
        <div id="nav-tooltip"></div>
        <h4 class="nav-recent-h">Recently Visited</h4>
        <ul class="nav-sections-group nav-recent-sections-group"></ul>

                    <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link home" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/home/"
                               data-linkname="Home"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-1">
                                Home
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link local" data-lvl="1" data-subnav-target="Local">
                                                    <a class="has-arrow" href="http://www.startribune.com/local/"
                               data-linkname="Local"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-2">
                                Local
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link sports" data-lvl="1" data-subnav-target="Sports">
                                                    <a class="has-arrow" href="http://www.startribune.com/sports/"
                               data-linkname="Sports"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-3">
                                Sports
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link business" data-lvl="1" data-subnav-target="Business">
                                                    <a class="has-arrow" href="http://www.startribune.com/business/"
                               data-linkname="Business"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-4">
                                Business
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link opinion" data-lvl="1" data-subnav-target="Opinion">
                                                    <a class="has-arrow" href="http://www.startribune.com/opinion/"
                               data-linkname="Opinion"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-5">
                                Opinion
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link variety" data-lvl="1" data-subnav-target="Variety">
                                                    <a class="has-arrow" href="http://www.startribune.com/variety/"
                               data-linkname="Variety"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-6">
                                Variety
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link health-highlights" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/mayohealth/"
                               data-linkname="Health Highlights"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-7">
                                Health Highlights
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link politics" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/politics/"
                               data-linkname="Politics"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-8">
                                Politics
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link nation" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/nation/"
                               data-linkname="Nation"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-9">
                                Nation
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link world" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/world/"
                               data-linkname="World"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-10">
                                World
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link science" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/science/"
                               data-linkname="Science"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-11">
                                Science
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link weather" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/weather/"
                               data-linkname="Weather"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-12">
                                Weather
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link traffic" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/local/traffic/"
                               data-linkname="Traffic"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-13">
                                Traffic
                            </a>
                                            </li>
                            </ul>
                    <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link video" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/video/"
                               data-linkname="Video"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-14">
                                Video
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link photography" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://www.startribune.com/photography/"
                               data-linkname="Photography"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-15">
                                Photography
                            </a>
                                            </li>
                            </ul>
                    <ul class="nav-sections-group lvl-1 last">
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link obituaries" data-lvl="1" data-subnav-target="Obituaries">
                                                    <a class="has-arrow" href="http://www.startribune.com/obituaries/"
                               data-linkname="Obituaries"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-16">
                                Obituaries
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item  is-link archives:-150+-years" data-lvl="1" data-subnav-target="">
                                                    <a class="" href="http://startribune.newspapers.com/"
                               data-linkname="Archives: 150+ years"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-17">
                                Archives: 150+ years
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link classifieds" data-lvl="1" data-subnav-target="Classifieds">
                                                    <a class="has-arrow" href="http://www.startribune.com/classifieds/"
                               data-linkname="Classifieds"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-18">
                                Classifieds
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link autos" data-lvl="1" data-subnav-target="Autos">
                                                    <a class="has-arrow" href="http://www.startribune.com/autos/"
                               data-linkname="Autos"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-19">
                                Autos
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link housing" data-lvl="1" data-subnav-target="Housing">
                                                    <a class="has-arrow" href="http://www.startribune.com/housing/"
                               data-linkname="Housing"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-20">
                                Housing
                            </a>
                                            </li>
                                    <li class="lvl-item js-lvl-item lvl-1-item has-items is-link jobs" data-lvl="1" data-subnav-target="Jobs">
                                                    <a class="has-arrow" href="http://www.startribune.com/jobs/"
                               data-linkname="Jobs"
                               data-linktype="level1 navigation"
                               data-modulename="All Section Navigation"
                               data-moduletype="header-page-nav"
                               data-position="0-21">
                                Jobs
                            </a>
                                            </li>
                            </ul>
            </div>

        <div class="navigation-lvl-2-container js-navigation-lvl-2-container js-navigation-sections-mod">
                                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Local">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/minneapolis/"
                                       data-linkname="Minneapolis"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-22">
                                        Minneapolis
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/stpaul/"
                                       data-linkname="St. Paul"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-23">
                                        St. Paul
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/east/"
                                       data-linkname="East Metro"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-24">
                                        East Metro
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/north/"
                                       data-linkname="North Metro"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-25">
                                        North Metro
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/south/"
                                       data-linkname="South Metro"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-26">
                                        South Metro
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/west/"
                                       data-linkname="West Metro"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-27">
                                        West Metro
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/project/"
                                       data-linkname="Projects"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-28">
                                        Projects
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Local Columnists">
                                                                    <span class="has-arrow" >Local Columnists</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Local Columnists">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/james-lileks/10645306/"
                                                       data-linkname="James Lileks"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-29">
                                                        James Lileks
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/jennifer-brooks/137128573/"
                                                       data-linkname="Jennifer Brooks"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-30">
                                                        Jennifer Brooks
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Local Blogs">
                                                                    <span class="has-arrow" >Local Blogs</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Local Blogs">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/local/blogs/The_Drive/"
                                                       data-linkname="The Drive"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-31">
                                                        The Drive
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/local/blogs/Yesterdays_News/"
                                                       data-linkname="Yesterday&#039;s News"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-32">
                                                        Yesterday&#039;s News
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/fair/"
                                       data-linkname="State Fair"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-33">
                                        State Fair
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/10000takes/"
                                       data-linkname="10,000 Takes"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-34">
                                        10,000 Takes
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/local/datadrop/"
                                       data-linkname="Data Drop"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-35">
                                        Data Drop
                                    </a>
                                
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Sports">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/twins/"
                                       data-linkname="Twins"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-36">
                                        Twins
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/vikings/"
                                       data-linkname="Vikings"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-37">
                                        Vikings
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/wild/"
                                       data-linkname="Wild"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-38">
                                        Wild
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/wolves/"
                                       data-linkname="Wolves"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-39">
                                        Wolves
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/lynx/"
                                       data-linkname="Lynx"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-40">
                                        Lynx
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/soccer/"
                                       data-linkname="MN United"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-41">
                                        MN United
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/gophers/"
                                       data-linkname="Gophers"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-42">
                                        Gophers
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/college/"
                                       data-linkname="Colleges"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-43">
                                        Colleges
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/golf/"
                                       data-linkname="Golf"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-44">
                                        Golf
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/motorsports/"
                                       data-linkname="Motorsports"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-45">
                                        Motorsports
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/outdoors/"
                                       data-linkname="Outdoors"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-46">
                                        Outdoors
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/sports/preps/"
                                       data-linkname="High Schools"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-47">
                                        High Schools
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Columnists">
                                                                    <span class="has-arrow" >Sports Columnists</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Columnists">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/dennis-anderson/10644341/"
                                                       data-linkname="Dennis Anderson"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-48">
                                                        Dennis Anderson
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sid-hartman/10644996/"
                                                       data-linkname="Sid Hartman"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-49">
                                                        Sid Hartman
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/patrick-reusse/10645766/"
                                                       data-linkname="Patrick Reusse"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-50">
                                                        Patrick Reusse
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/chip-scoggins/10645901/"
                                                       data-linkname="Chip Scoggins"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-51">
                                                        Chip Scoggins
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/jim-souhan/10646006/"
                                                       data-linkname="Jim Souhan"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-52">
                                                        Jim Souhan
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Blogs">
                                                                    <span class="has-arrow" >Sports Blogs</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Blogs">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/vikings/access-vikings/"
                                                       data-linkname="Access Vikings"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-53">
                                                        Access Vikings
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/blogs/gophers_basketball/"
                                                       data-linkname="Gophers Basketball"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-54">
                                                        Gophers Basketball
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/blogs/gophers_football/"
                                                       data-linkname="Gophers Football"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-55">
                                                        Gophers Football
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/sid_hartman/"
                                                       data-linkname="Sid Hartman"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-56">
                                                        Sid Hartman
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/blogs/the_lynx_beat/"
                                                       data-linkname="The Lynx Beat"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-57">
                                                        The Lynx Beat
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/the_olympics/"
                                                       data-linkname="The Olympics"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-58">
                                                        The Olympics
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/minnesota_outdoors/"
                                                       data-linkname="Minnesota Outdoors"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-59">
                                                        Minnesota Outdoors
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/randball/"
                                                       data-linkname="Randball"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-60">
                                                        Randball
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/patrick_reusse/"
                                                       data-linkname="Patrick Reusse"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-61">
                                                        Patrick Reusse
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/chip_scoggins/"
                                                       data-linkname="Chip Scoggins"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-62">
                                                        Chip Scoggins
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/jim_souhan/"
                                                       data-linkname="Jim Souhan"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-63">
                                                        Jim Souhan
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/blogs/StribSports_Upload/"
                                                       data-linkname="StribSports Upload"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-64">
                                                        StribSports Upload
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/the_twins_beat/"
                                                       data-linkname="The Twins Beat"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-65">
                                                        The Twins Beat
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/the_united_beat/"
                                                       data-linkname="The United Beat"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-66">
                                                        The United Beat
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/the_wild_beat/"
                                                       data-linkname="The Wild Beat"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-67">
                                                        The Wild Beat
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/sports/twins/blogs/the_wolves_beat/"
                                                       data-linkname="The Wolves Beat"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-68">
                                                        The Wolves Beat
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Sports Podcasts">
                                                                    <span class="has-arrow" >Sports Podcasts</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Sports Podcasts">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/podcasts/vikings-podcast/"
                                                       data-linkname="Access Vikings"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-69">
                                                        Access Vikings
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/podcasts/twins-insider/"
                                                       data-linkname="Twins Insider"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-70">
                                                        Twins Insider
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/podcasts/talking-preps/"
                                                       data-linkname="Talking Preps"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-71">
                                                        Talking Preps
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Business">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/jobs/topworkplaces/"
                                       data-linkname="Top Workplaces"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-72">
                                        Top Workplaces
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Business Columnists">
                                                                    <span class="has-arrow" >Business Columnists</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Business Columnists">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/lee-schafer/157932475/"
                                                       data-linkname="Lee Schafer"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-73">
                                                        Lee Schafer
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/neal-st-anthony/10646026/"
                                                       data-linkname="Neal St. Anthony"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-74">
                                                        Neal St. Anthony
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Business Blogs">
                                                                    <span class="has-arrow" >Business Blogs</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Business Blogs">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/business/blogs/Just_Listed/"
                                                       data-linkname="Just Listed"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-75">
                                                        Just Listed
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/blogs/Point_of_Sale/"
                                                       data-linkname="Point of Sale"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-76">
                                                        Point of Sale
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Opinion">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/opinion/commentaries/"
                                       data-linkname="Commentary"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-77">
                                        Commentary
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/opinion/editorials/"
                                       data-linkname="Editorial"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-78">
                                        Editorial
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/opinion/cartoons/"
                                       data-linkname="Steve Sack"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-79">
                                        Steve Sack
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/opinion/letters/"
                                       data-linkname="Letters"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-80">
                                        Letters
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Podcasts">
                                                                    <span class="has-arrow" >Podcasts</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Podcasts">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/podcasts/playing-politics/"
                                                       data-linkname="Playing Politics"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-81">
                                                        Playing Politics
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Variety">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/books/"
                                       data-linkname="Books"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-82">
                                        Books
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/celebrities/"
                                       data-linkname="Celebs"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-83">
                                        Celebs
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/comicgames/"
                                       data-linkname="Comics &amp; Games"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-84">
                                        Comics &amp; Games
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/horoscopes/"
                                       data-linkname="Horoscopes"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-85">
                                        Horoscopes
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/dining/"
                                       data-linkname="Eat &amp; Drink"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-86">
                                        Eat &amp; Drink
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/movies/"
                                       data-linkname="Movies"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-87">
                                        Movies
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/music/"
                                       data-linkname="Music"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-88">
                                        Music
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/stageandarts/"
                                       data-linkname="Stage &amp; Arts"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-89">
                                        Stage &amp; Arts
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/tv/"
                                       data-linkname="TV &amp; Media"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-90">
                                        TV &amp; Media
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/bestofmn/"
                                       data-linkname="Best of MN"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-91">
                                        Best of MN
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/health/"
                                       data-linkname="Health"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-92">
                                        Health
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/homegarden/"
                                       data-linkname="Home &amp; Garden"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-93">
                                        Home &amp; Garden
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/inspired/"
                                       data-linkname="Inspired"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-94">
                                        Inspired
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/style/"
                                       data-linkname="Style"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-95">
                                        Style
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/taste/"
                                       data-linkname="Taste"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-96">
                                        Taste
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/goodlife/"
                                       data-linkname="The Good Life"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-97">
                                        The Good Life
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/variety/travel/"
                                       data-linkname="Travel"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-98">
                                        Travel
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Variety Columnists">
                                                                    <span class="has-arrow" >Variety Columnists</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Variety Columnists">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/gail-rosenblum/10645821/"
                                                       data-linkname="Gail Rosenblum"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-99">
                                                        Gail Rosenblum
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/c-j/10645126/"
                                                       data-linkname="C. J"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-100">
                                                        C. J
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item has-items " data-subnav-target="Variety Blogs">
                                                                    <span class="has-arrow" >Variety Blogs</span>
                                
                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-3 js-lvl-3" data-subnav-list="Variety Blogs">
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/variety/blogs/Artcetera/"
                                                       data-linkname="Artcetera"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-101">
                                                        Artcetera
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/variety/blogs/OnBooks/"
                                                       data-linkname="On Books"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-102">
                                                        On Books
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/variety/taste/blogs/Table_Talk/"
                                                       data-linkname="Table Talk"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-103">
                                                        Table Talk
                                                    </a>
                                                                                            </li>
                                                                                    <li data-lvl="3" class="lvl-item lvl-3-item">
                                                                                                    <a href="http://www.startribune.com/variety/homegarden/blogs/Wingnut/"
                                                       data-linkname="Wingnut"
                                                       data-linktype="level3 navigation"
                                                       data-modulename="All Section Navigation"
                                                       data-moduletype="header-page-nav"
                                                       data-position="0-104">
                                                        Wingnut
                                                    </a>
                                                                                            </li>
                                                                            </ul>
                                                            </li>
                                            </ul>
                                                                                                                                                                                                                                                                                                                                                                    <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Obituaries">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/obituaries/todays/"
                                       data-linkname="View all Obituaries"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-105">
                                        View all Obituaries
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/obituaries/place-an-obituary/"
                                       data-linkname="Place an Obituary Notice"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-106">
                                        Place an Obituary Notice
                                    </a>
                                
                                                            </li>
                                            </ul>
                                                                                            <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Classifieds">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://startribune.adperfect.com/"
                                       data-linkname="Place an Ad"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-107">
                                        Place an Ad
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/garage-sales/search/"
                                       data-linkname="Garage Sales"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-108">
                                        Garage Sales
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/estate-sales/search/"
                                       data-linkname="Estate Sales"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-109">
                                        Estate Sales
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/merchandise/search/"
                                       data-linkname="Merchandise"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-110">
                                        Merchandise
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/pets/search/"
                                       data-linkname="Pets"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-111">
                                        Pets
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/publicnotices/"
                                       data-linkname="Public Notices"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-112">
                                        Public Notices
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/recreational-vehicles/search/"
                                       data-linkname="Recreational Vehicles &amp; Marina"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-113">
                                        Recreational Vehicles &amp; Marina
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=StarTribuneADL&amp;search=mst"
                                       data-linkname="Newspaper Ads"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-114">
                                        Newspaper Ads
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://apps.startribune.com/auctions/"
                                       data-linkname="Auctions"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-115">
                                        Auctions
                                    </a>
                                
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Autos">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/autos/"
                                       data-linkname="Search Used Vehicles"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-116">
                                        Search Used Vehicles
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://startribune.adperfect.com/"
                                       data-linkname="Sell your Vehicle"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-117">
                                        Sell your Vehicle
                                    </a>
                                
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Housing">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/housing/sell/"
                                       data-linkname="Advertise"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-118">
                                        Advertise
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/housing/rent/"
                                       data-linkname="Rentals"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-119">
                                        Rentals
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://classifieds.startribune.com/default/real-estate-business-ind-investment-property/search"
                                       data-linkname="Commercial"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-120">
                                        Commercial
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/housing/foreclosures/"
                                       data-linkname="Foreclosures"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-121">
                                        Foreclosures
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://homes.startribune.com/eng/associates/usa/"
                                       data-linkname="Find an Agent"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-122">
                                        Find an Agent
                                    </a>
                                
                                                            </li>
                                            </ul>
                                                                <ul class="nav-sections-group js-nav-sections-group lvl-2" data-subnav-list="Jobs">
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://jobs.startribune.com/jobs/"
                                       data-linkname="Find a Job"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-123">
                                        Find a Job
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/jobs/resume"
                                       data-linkname="Your Resume"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-124">
                                        Your Resume
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://jobs.startribune.com/logon/?PipelinedPage=%7E%2faccount%2f&amp;PipelinedQueryString="
                                       data-linkname="Your Account"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-125">
                                        Your Account
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://jobs.startribune.com/employers/"
                                       data-linkname="Employer A-Z"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-126">
                                        Employer A-Z
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="http://www.startribune.com/jobs/topworkplaces/"
                                       data-linkname="Top Workplaces"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-127">
                                        Top Workplaces
                                    </a>
                                
                                                            </li>
                                                    <li data-lvl="2" class="lvl-item js-lvl-item lvl-2-item  is-link" data-subnav-target="">
                                                                    <a class="" href="https://startribunejobs-rs.madgexjb.com/"
                                       data-linkname="Post a Job"
                                       data-linktype="level2 navigation"
                                       data-modulename="All Section Navigation"
                                       data-moduletype="header-page-nav"
                                       data-position="0-128">
                                        Post a Job
                                    </a>
                                
                                                            </li>
                                            </ul>
                                        </div>
</nav>
    <nav class="search-menu-mod js-search-menu-mod">
    <div class="search-menu-inner">
        <div class="search-branding-mod">Star Tribune</div>

        	<form class="search-menu-form" action="http://www.startribune.com/search/" method="get">
		<div class="search-menu-input-group">
			<input class="search-menu-input" id="search" name="q" type="text" value="" placeholder="Enter a search term" />
			<input class="search-menu-submit" type="submit" value="Submit" />
		</div>
	</form><!--eo search-menu-form-->

        <a href="#" class="search-menu-close-trigger js-close-search-menu">Close</a>
    </div>
</nav>

    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/lodash/dist/lodash.min.js?d=1532550674"></script>
    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/fastclick/lib/fastclick.js?d=1532550674"></script>
    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery-hoverIntent/jquery.hoverIntent.js?d=1532550674"></script>
    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery.cookie/jquery.cookie.js?d=1532550674"></script>
    <script type="text/javascript" src="http://assets.startribune.com/static/js/st.base.js?d=1532550674"></script>
    <script type="text/javascript" src="http://assets.startribune.com/static/js/st.navigation.js?d=1532550674"></script>
      </div>

            <div class="l-section-container clearfix">                    <div class="ad-mod">
                                      <div class="l-section-top-ad">
        <div id="zone-none-block-1-leaderboard"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd('zone-none-block-1-leaderboard');
    </script>
</div>
    </div>
  
                    </div>
        <div class="l-section-inner wide">

<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/shsdefault.css">
<link rel="stylesheet" type="text/css" href="/shs.css">
<link rel="stylesheet" type="text/css" href="http://hosted.stats.com/config/mlbdefault.css">
<link rel="stylesheet" type="text/css" href="/mlb.css">
<table cellspacing="0" id="shsNavTable"><tr><th colspan="21">MLB Baseball</th></tr><tr><td class="shsHomeLink"><a href="/mlb/front.asp">Home</a></td><td class="shsHomeLink">|</td><td><a href="/mlb/today.asp">Scoreboard</a></td><td>|</td><td><a href="/mlb/index.asp">Stats</a></td><td>|</td><td><a href="/mlb/standings.asp">Standings</a></td><td>|</td><td><a href="/mlb/teams.asp">Teams</a></td><td>|</td><td><a href="/mlb/players.asp">Players</a></td><td>|</td><td><a href="/mlb/news.asp">Player News</a></td><td>|</td><td><a href="/mlb/recentinj.asp">Injuries</a></td><td>|</td><td><a href="/mlb/recenttrans.asp">Transactions</a></td>
			
				<td class="shsOddsLink">|</td>
				<td class="shsOddsLink"><a href="/mlb/odds.asp">Odds</a></td>
			
			</tr></table>

	<div id="shsBody">
	<div id="shsGameView">
	
<div id="shsMastheadScoreboard"><table class="shsTable"><tr><td class="shsAwayMastheadTD"><table><tr><td id="shsAwayMastheadLogo"><img src="/mlb/logos/mlb_90x60/MinnesotaTwins.png" width="90" alt=""></td><td class="shsMastheadScore">0</td></tr></table></td><td class="shsMastheadLinescoreTD"><table cellspacing="0" id="shsMastheadLinescore">
<tr class="shsTableTtlRow">
<td style="text-align: left" nowrap class="shsState">Top 2nd, 1 Out</td>
<td class="shsTotD">1</td>

<td class="shsTotD">2</td>

<td class="shsTotD">3</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">4</td>

<td class="shsTotD">5</td>

<td class="shsTotD">6</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">7</td>

<td class="shsTotD">8</td>

<td class="shsTotD">9</td>
<td class="shsLinescoreSpacer">&nbsp;</td>
<td class="shsTotD">R</td>
<td class="shsTotD">H</td>
<td class="shsTotD">E</td>
</tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam9sm_trans"></span></span><a href="/mlb/teamstats.asp?team=09&amp;type=teamhome" class="teamName">Minnesota</a></td><td class="shsTotD">0</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">0</td><td class="shsTotD">3</td><td class="shsTotD">0</td></tr><tr class="shsRow0Row" valign="bottom"><td class="shsNamD" nowrap><span class="shsLogo"><span class="shsMLBteam2sm_trans"></span></span><a href="/mlb/teamstats.asp?team=02&amp;type=teamhome" class="teamName">Boston</a></td><td class="shsTotD">0</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>

<td class="shsTotD">&nbsp;</td>
<td></td>
<td class="shsTotD">0</td><td class="shsTotD">2</td><td class="shsTotD">0</td></tr>
</table>
</td><td class="shsHomeMastheadTD"><table><tr><td class="shsMastheadScore">0</td><td id="shsHomeMastheadLogo"><img src="/mlb/logos/mlb_90x60/BostonRedSox.png" width="90" alt=""></td></tr></table></td></tr></table><div class="shsGamePitchers"></div><div class="shsGameInfo">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td style="text-align: left;"><span class="shsTimezone shsPTZone">4:10 PM PT</span><span class="shsTimezone shsMTZone">5:10 PM MT</span><span class="shsTimezone shsCTZone">6:10 PM CT</span><span class="shsTimezone shsETZone">7:10 PM ET</span><span class="shsTimezone shsET24Zone">19:10 ET</span><span class="shsTimezone shsGMTZone">23:10 GMT</span><span class="shsTimezone shsCSTZone">7:10 </span><span class="shsTimezone shsMSTZone">4:10 PM MST</span><span class="shsTimezone shsESTZone">6:10 PM EST</span><span class="shsTimezone shsVENZone">6:40 PM VEN</span><span class="shsTimezone shsUAEZone">3:10 UAE (+1)</span><span class="shsTimezone shsIntlCTZone">6:10 PM CT</span>,&nbsp;July 26, 2018<br>Fenway Park, Boston, Massachusetts</td>
<td style="text-align:right;"></td>
</tr>
</tbody>
</table></div>
<div class="shsLiveNav"><ul class="shsTableTtlRow"><li class="shsTableTtlRow"><span class="shsPreviewLink"><a href="/mlb/preview.asp?g=380726102&amp;home=02&amp;vis=09">Preview</a></span></li><li class="shsTableTtlRow"><a href="/mlb/boxscore.asp?gamecode=380726102&amp;home=02&amp;vis=09">Box</a></li><li class="shsTableTtlRow"><a class="active" href="/mlb/gameview.asp?gamecode=380726102&amp;home=02&amp;vis=09">Gameview</a></li>
</ul></div></div>

<div id="shsRefreshControl">Refresh: 
			60 Sec

			| 
			
			<a href="gameview.asp?gamecode=380726102&amp;ref=120">120 Sec</a>

			
			| 
			
			<a href="gameview.asp?gamecode=380726102&amp;ref=OFF">Off</a></div>
			
				<META content="60;/mlb/gameview.asp?gamecode=380726102&ref=60&amp;meta=true" http-equiv="Refresh">
			
			<link rel="stylesheet" type="text/css" href="/config/mlb_ats.css">
<div id="shsGVFieldView">
<div class="shsFieldGraphicContainer">
<img id="shsFieldGraphic" src="/mlb/images/large_field000.gif" width="250" height="212" border="0">
</div><div class="shsGameStateContainer">
<table id="shsGameStateTable" cellspacing="0">
<tr><td><div id="shsGVInningTitle" class="shsLabel">Top 2nd</div></td></tr>
<tr><td><div id="shsGVCountBallsLabel" class="shsLabel">Balls: </div><div id="shsGVCountBalls"><img src="/mlb/images/0of4gdots.gif"></div>&nbsp;&nbsp;
<div id="shsGVCountStrikesLabel" class="shsLabel">Strikes: </div><div id="shsGVCountStrikes"><img src="/mlb/images/1of3rdots.gif"></div>&nbsp;&nbsp;
<div id="shsGVCountOutsLabel" class="shsLabel">Outs: </div><div id="shsGVCountOuts"><img src="/mlb/images/1of3rdots.gif"></div></td></tr>
<tr><td><div id="shsGVPitcher">
<span class="shsLabel">Pitcher: </span>
<a href="/mlb/playerstats.asp?id=9999">Brian Johnson</a>&nbsp;1.1&nbsp;IP,
			0&nbsp;ER,
			2&nbsp;K
</div></td></tr>
<tr><td><div id="shsGVBatter">
<span class="shsLabel">At Bat: </span>
<a href="/mlb/playerstats.asp?id=9521">Ehire Adrianza</a>&nbsp;0-0
</div></td></tr>
<tr><td><div id="shsGVOnDeck">
<span class="shsLabel">On Deck: </span>
<a href="/mlb/playerstats.asp?id=8232">Bobby Wilson</a>&nbsp;0-0
</div></td></tr>
</table>
</div>
</div>
<table class="shsTable" style="width: auto" cellspacing="1"><tr class="shsRow1Row"><td class="shsNamD" valign="top"><b><i>Top of 2:
				</i></b><br>
Twins second.  Kepler struck out.<br>
Runs:&nbsp;0,&nbsp;Hits:&nbsp;0<br><br>
</td></tr><tr class="shsRow0Row"><td class="shsNamD" valign="top"><b><i>Bottom of 1:
				</i></b><br>
Red Sox first.  Betts struck out.  Benintendi flied out to center fielder Kepler.  J.Martinez singled to center.  Bogaerts doubled to left, J.Martinez to third.  Pearce walked on four pitches.  Devers flied out to left fielder E.Rosario.<br>
Runs:&nbsp;0,&nbsp;Hits:&nbsp;2<br><br>
</td></tr><tr class="shsRow1Row"><td class="shsNamD" valign="top"><b><i>Top of 1:
				</i></b><br>
Twins first.  Mauer singled to left.  E.Rosario flied out to center fielder Bradley Jr.  Dozier singled to center, Mauer to second.  E.Escobar singled to center, Mauer to third, Dozier to second.  Mauer was out advancing, center fielder Bradley Jr. to catcher Swihart, Mauer out.  On B.Johnson's wild pitch, Dozier to third, E.Escobar to second.  Garver walked on a full count.  Grossman struck out.<br>
Runs:&nbsp;0,&nbsp;Hits:&nbsp;3<br><br>
</td></tr></table>
<!--TITLE TEAMS: Red Sox v Twins-->

	</div>
	</div>
	
<div class="shsCopyrightText" style="padding: 1em 0;">
	<a href="http://www.stats.com/" target="_new">
		<img src="https://static-hosted.stats.com/config/statsLogo.png" border="0" style="float: left; margin-top: -.5em" alt="Sports Data API Powered by STATS" title="Sports Data API Powered by STATS">
	</a><!-- w10 7/26/2018 6:44:42 PM - NB -->


		&copy; 2018 by STATS.<br/><span class="shsNonMobile">Any commercial use or distribution without the express written consent of STATS is strictly prohibited.</span>
	
<div>
<br style="clear: both"/>



<!-- GOOGLE ANALYTICS -->
<script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
  _uacct = "UA-831911-1";
  urchinTracker();
  _uff = 0; 
</script>



</div>
</div>

                    
                 
            
        &nbsp;    </div><!--eo l-section-inner-->
        
    
                  <div class="block-row">
      <div id="zone-none-block-3-leaderboard"  data-appear-top-offset="300" class="ad-mod dfp-ad-container standard">
    <script type='text/javascript'>
        displayAd('zone-none-block-3-leaderboard');
    </script>
</div>
    </div>
  
    
    </div><!--eo l-section-container-->

  </div>

      <div class="l-footer-container">
        <nav class="l-footer-inner" role="navigation">
        <div class="footer-top-mod">
            <a class="footer-branding-mod" href="http://www.startribune.com/"
               data-linkname="StarTribune"
               data-linktype="logo navigation"
               data-modulename="Social Navigation Bottom"
               data-moduletype="footer-page-nav"
               data-position="1-1">
                <h4 class="footer-st-branding">StarTribune</h4>
            </a>
            <div class="footer-social-mod">
                <ul class="footer-social-links">
                    <li>
                        <span class="footer-social-links-label">Follow Us On:</span>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/startribune/" class="footer-social-facebook" target="_blank"
                           data-linkname="Facebook"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-2">
                            Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/StarTribune/" class="footer-social-twitter" target="_blank"
                           data-linkname="Twitter"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-3">
                            Twitter
                        </a>
                    </li>
                    <li>
                        <a href="https://plus.google.com/+startribune/" class="footer-social-gplus" target="_blank"
                           data-linkname="Google+"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-4">
                            Google+
                        </a>
                    </li>
                    <li>
                        <a href="http://pinterest.com/startribune/" class="footer-social-pinterest" target="_blank"
                           data-linkname="Pinterest"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-5">
                            Pinterest
                        </a>
                    </li>
                    <li>
                        <a href="http://www.instagram.com/startribune/" class="footer-social-instagram" target="_blank"
                           data-linkname="Instagram"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-6">
                            Instagram
                        </a>
                    </li>
                    <li>
                        <a href="http://startribune.tumblr.com/" class="footer-social-tumblr" target="_blank"
                           data-linkname="Tumblr"
                           data-linktype="social navigation"
                           data-modulename="Social Navigation Bottom"
                           data-moduletype="footer-page-nav"
                           data-position="1-7">
                            Tumblr
                        </a>
                    </li>
                </ul>
            </div>
        </div>

        <div class="footer-navigation-mod">
                                        <div class="footer-navigation-col col-1">
                                            <h4 class="footer-group-h">Company</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li>
                                        <a href="http://www.startribune.com/about/"
                                           data-linkname="About the Star Tribune"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-1">
                                            About the Star Tribune
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/contactus/"
                                           data-linkname="Contact us"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-2">
                                            Contact us
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/workforus/"
                                           data-linkname="Work For Us"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-3">
                                            Work For Us
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/newspapersineducation/"
                                           data-linkname="News in Education"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-4">
                                            News in Education
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.citypages.com/"
                                           data-linkname="City Pages"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-5">
                                            City Pages
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/sports/preps/"
                                           data-linkname="High school sports hubs"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-6">
                                            High school sports hubs
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/NewsApps/"
                                           data-linkname="Mobile and tablet apps"
                                           data-linktype="company navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-7">
                                            Mobile and tablet apps
                                        </a>
                                    </li>
                                                            </ul>
                                                            </div>
                            <div class="footer-navigation-col col-2">
                                            <h4 class="footer-group-h">Advertise with us</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li>
                                        <a href="http://www.startribune.com/businessconsultant/"
                                           data-linkname="Talk with a business consultant"
                                           data-linktype="advertise navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-8">
                                            Talk with a business consultant
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/mediakit/"
                                           data-linkname="Media kit"
                                           data-linktype="advertise navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-9">
                                            Media kit
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/classified/"
                                           data-linkname="Classifieds"
                                           data-linktype="advertise navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-10">
                                            Classifieds
                                        </a>
                                    </li>
                                                            </ul>
                                                            </div>
                            <div class="footer-navigation-col col-3">
                                            <h4 class="footer-group-h">Buy</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li>
                                        <a href="http://www.startribune.com/store/"
                                           data-linkname="Star Tribune Store"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-11">
                                            Star Tribune Store
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/photoreprints/"
                                           data-linkname="Photo Reprints"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-12">
                                            Photo Reprints
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/archives/"
                                           data-linkname="Archived articles"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-13">
                                            Archived articles
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/fullpagearchives/"
                                           data-linkname="Full Page Archive: 150+ years"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-14">
                                            Full Page Archive: 150+ years
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/backcopies/"
                                           data-linkname="Back Copies"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-15">
                                            Back Copies
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/commercialreprints/"
                                           data-linkname="Commercial reprints"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-16">
                                            Commercial reprints
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/licensing/"
                                           data-linkname="Licensing"
                                           data-linktype="ecommerce navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-17">
                                            Licensing
                                        </a>
                                    </li>
                                                            </ul>
                                                            </div>
                            <div class="footer-navigation-col col-4">
                                            <h4 class="footer-group-h">Customer support</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li>
                                        <a href="http://www.startribune.com/feedback/"
                                           data-linkname="Help and Feedback"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-18">
                                            Help and Feedback
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/membercenter/"
                                           data-linkname="Manage your account"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-19">
                                            Manage your account
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/subscriptionservices/"
                                           data-linkname="Newspaper subscription"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-20">
                                            Newspaper subscription
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/digitalaccess/"
                                           data-linkname="Digital access"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-21">
                                            Digital access
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/eedition/"
                                           data-linkname="eEdition"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-22">
                                            eEdition
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/subscriptionservices/"
                                           data-linkname="Vacation hold/billing"
                                           data-linktype="support navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-23">
                                            Vacation hold/billing
                                        </a>
                                    </li>
                                                            </ul>
                                                            </div>
                            <div class="footer-navigation-col col-5">
                                            <h4 class="footer-group-h">Website</h4>
                                                    <ul class="footer-navigation-links">
                                                                    <li>
                                        <a href="http://www.startribune.com/termsofuse/"
                                           data-linkname="Terms of use"
                                           data-linktype="website navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-24">
                                            Terms of use
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/privacypolicy/"
                                           data-linkname="Privacy policy"
                                           data-linktype="website navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-25">
                                            Privacy policy
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/siteindex/"
                                           data-linkname="Site index"
                                           data-linktype="website navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-26">
                                            Site index
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="http://www.startribune.com/rssfeeds/"
                                           data-linkname="RSS"
                                           data-linktype="website navigation"
                                           data-modulename="Page Navigation Bottom"
                                           data-moduletype="footer-page-nav"
                                           data-position="2-27">
                                            RSS
                                        </a>
                                    </li>
                                                            </ul>
                                                            </div>
                    </div>
    </nav>
</div>

<div class="l-footer-container footer-copyright-mod">
    <div class="l-footer-inner">
        <p class="footer-copyright">&copy; 2018 StarTribune. All rights reserved.</p>
    </div>
</div>
  
      <script type="text/javascript">
        if ($ != jQuery) {
            $ = window.backup$;
        }
    </script>

    <!-- 3rd party scripts -->
    <script type="text/javascript" src="http://assets.startribune.com/static/vendor/lodash/dist/lodash.min.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery_appear/jquery.appear.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/fastclick/lib/fastclick.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/momentjs/min/moment.min.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/jquery-hoverIntent/jquery.hoverIntent.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/zeroclipboard/dist/ZeroClipboard.min.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/vendor/Placeholders.js/dist/placeholders.min.js?d=1532550674"></script>
  
  <!-- our JS modules -->
  <!-- <script type="text/javascript" src="http://assets.startribune.com/static/js/ad.js"></script> -->

  <!-- per-page JS modules -->
  
    <!-- our JS controller -->
    <script type="text/javascript" src="http://assets.startribune.com/static/js/st.base.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.navigation.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.comments.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.share.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.tabs.js?d=1532550674"></script>
  <script type="text/javascript" src="http://assets.startribune.com/static/js/st.wide-image.js?d=1532550674"></script>

  
  <!-- housing page JS modules // this placement resolves script conflicts -->
  
  
<!-- Start Omniture Tag -->
    <script type="text/javascript" src="http://www.startribune.com/analytics-assets/sitecatalyst/StarTribunePageConfiguration.js?d=1532550674"></script>

<script>

    // Optimizely Adobe Analytics SiteCatalyst Integration code
    window.optimizely = window.optimizely || [];
    window.optimizely.push('activateSiteCatalyst');
</script>
<script type="text/javascript">
    //Pageload Tracking
                                        s.server = 'startribune.com';
                                                            s.prop1 = 'D=g';
                                                            s.prop2 = 'V20180725';
                                
            s.events = 'event31';
                                                s.channel = 'sports';
                                                            s.eVar61 = '+1';
                                                            s.prop22 = '1';
                                                            s.prop23 = '';
                                                            s.prop56 = '';
                                                            s.prop7 = 'Twins';
                                                            s.prop3 = 'section front';
                                                            s.prop4 = 'Stats';
                                                            s.pageName = 'Twins Stats';
                                                            s.channelName = 'sports';
                        
        var storyExists = 'false';
    var sidewaysEligible = 'true';

    if(storyExists === 'true' && sidewaysEligible === 'true' && typeof referrerCheck !== 'undefined' && referrerCheck()) {
        s.prop56 = "PerfectMarket";
    }

    if (typeof isUserGrazer === 'function') {
        if(storyExists === 'true' && isUserGrazer() && window.segmentation.grazers) {
            s.prop56 = 'Grazer';
        }
    }

    
    

	if(isWelcomeShowing()){
		s.prop21 = "Welcome Screen";
	}

    var s_code=s.t();if(s_code)document.write(s_code);

    //Click Tracking
    function userInteraction(events, vars, linkName) {
        try {
            s.linkTrackEvents = events.join(',');
            s.events = s.linkTrackEvents;
            s.linkTrackVars = 'events';
            if (typeof vars === 'object') {
                for (var key in vars) {
                    if (vars.hasOwnProperty(key)) {
                        s[key] = vars[key];
                        s.linkTrackVars += ',' + key;
                    }
                }
            }
            s.tl(this, 'o', 'user interaction: ' + linkName);
        } catch (e) {}
    }

    function trackClick( clickData ) {
        var vars = {
            'eVar44':'startribune.com',
            'eVar45':clickData.modulename,
            'eVar46':'D=pageName',
            'eVar47':clickData.linkPosition,
            'eVar48':clickData.linkname,
            'eVar50':clickData.zonetype,
            'eVar56':'sports',
            'eVar57':clickData.contentType,
            'eVar58':clickData.linktype,
            'eVar73':clickData.moduletype,
            'eVar74':'section front',
            'eVar75':clickData.modulePosition
        };

        if (clickData.share) {
            vars['eVar95'] = clickData.share;
        }

        userInteraction(clickData.events, vars, clickData.linkname );
    }
    $(document).ready(function() {
        $(document).on('click', 'a, input[type=submit]', function() {
            analyticsClickTracking( $(this) );

            return true;
        });

        //to fix Adobe bug that grabs our custom vars (lnk_o) on the lnk_e tracking calls
        $(document).on('click', '.article-share a', function() {
            setTimeout(function() {
                s.clearVars();
            },1000)
        });

        if ( $('.fly-in').length > 0 ) {
            // Add a data attribute to the meter fly-in so it will be detected by click tracking
            $('.fly-in-start-btn').attr('data-linkname', 'fly-in');
        }
    });
</script>
<!-- End Omniture Tag -->


<!-- Begin Chartbeat Tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop35;
    _sf_async_config.virtualReferrer = getUserReferrer();
    if ( typeof isHome !== 'undefined' &&
        isHome &&
        window.location.href.indexOf( 'refresh=true' ) > -1 &&
        window.location.pathname === '/'
    ) {
        _sf_async_config.title = s.pageName;
        _sf_async_config.sections = s.prop3;
    }
    var chartBeatAwesomeUser;
    var segment = getAudienceSegmentType();

    if ( segment == 'Intender' ) {
        chartBeatAwesomeUser = 'lgdin';
    }
    else if ( segment == 'Test Driver' ) {
        chartBeatAwesomeUser = 'anon';
    }
    else if ( segment == 'Subscriber' ) {
        chartBeatAwesomeUser = 'paid';
    }
    var _cbq=window._cbq||[];
    _cbq.push(['_acct',chartBeatAwesomeUser]);
    (function(){
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                "js/chartbeat_video.js");
            document.body.appendChild(e);
        }
        jQuery(function(){loadChartbeat();});
    })();
</script>
<!-- End Chartbeat Tag -->



                        
    <!-- BEGIN:  Snowplow analytics -->

    <script type="text/javascript">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</script>
<!-- END: Snowplow analytics -->

    <script type="text/javascript">
        var src = 'https://ds.reson8.com/insights.gif' +
            '?rand=' + new Date().getTime() +
            '&t=0&pixt=resonate&advkey=0013000000O4v2fAAB&opptykey=STRI0117A&evkey=159130&evtype=custom&resnc1=esp&resnc2=open' +
            '&resnc3=' + readCookie('st_usr_saml_id') +
            '&resnc4=' + s.prop1 +
            '&resnc6=' + s.prop9 +
            '&resnc7=' + s.prop10 +
            '&resnc8=' + s.prop33 +
            '&resnc9=' + s.prop39;

        var img = document.createElement('img');
        img.id = 'resonate';
        img.src = src;
        img.width = 1;
        img.height = 1;
        img.border = 0;
        document.body.appendChild(img);
    </script>


    
    <script>
        var section = {name:'Twins',path:'\x2Fsports\x2Ftwins',subdomain:'www',linkdomain:'startribune.com'};
    </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWTSNPP"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
var reloadTimerLong = null;
if(typeof reloadTimerActive === 'undefined') {
  var reloadTimerActive = true;
}
reloadTimerLong = window.setTimeout(function() { if(reloadTimerActive) { window.location.reload(false); } } , 3600000 );
</script>

            <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1788361';</script><script src="http://www.startribune.com//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
    
<div id="react-js-append-modal"></div>

<script type="text/javascript">
    StarTribune.user.refreshProducts();
</script>

</body>
</html>

